Vai al contenuto
Fioriurlanti

Maya E After Effect: La Durata Non Torna!

Recommended Posts

salve a tutti

mi sono cimentato in una animazione 3D (la prima da solo dopo il corso!) a tempo di musica. il pezzo (Also Sprach Zarathustra un po' smanettato) dura 60 secondi, ci sto largo, 63! 63 x 24 frames = 1500 circa.

(Infatti metto l'audio su maya per sincronizzare i movimenti e torna!)

Faccio tutta la mia bella animazione (2 mesi!), vado in rendering, importo su After Effect: i frame sono sempre 1500, ma sulla timeline, la durata è di 50 secondi scarsi...

Sarà il formato video della composizione che ho scelto... niente! Lì ho provati quasi tutti, restano 50 secondi...

Son due giorni che cerco in giro... che posso fare?

Avete idea di che sia successo?

(voglio morire)

Grazie!

D.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

forse hai impostato la composizione a 30 frame x sec in standard NTSC.

Infatti 30 x 1500 = 50 sec ....

prova ad impostare a 24 fr x sec...

facci sapere...

cià

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

25fps*60sec=1500 frame in un minuto

24fps*60sec=1400 frame in un minuto

questi sono i frame che escono a te renderizzando.

quindi se renderizzi a 25 hai 1500 frame

se la canzone ti rientra in 1500 frame, devi vedere come è timata: se è timata a 25 e tu renderizzi a 25, sei in sincrono.

Se è timata a 25 ma tu renderizzi a 24, andrai fuori sincrono.

il mondo è obliquo? quoto il quadrato della quintessenza del quoziente quinto di Quirino quando questo quadra quanto un quiz quantico.

anche io ero impazzito su una sincronia di questo tipo, e alla fine era perchè io avevo impostato l'animazione a 24, mentre il video era 25 e sballava.

Hai provato a fare l'animazione a 25 fps per vedere se coincide con il pezzo?

calcola che io con sti calcoli mi ci perdo sempre e quindi potrei aver detto la più grande bestialità planetaria.

:Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie ad entrambi!

Però ho provato tutte le codifiche.. in entrata ed in uscita... non c'è modo... i 1500 frame li vede come 50 secondi... l'unico modo che ho è strecciare il filmato uscente: la cosa non mi esalta... anche perch

é son convinto che ci sia qualcosa, qualche setting particolare che fa sta limitazione, i conti non tornano...

Grazie cmq!

D.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

OOOOOKKKKKKKKK SOLUZIONE TROVATA

c'è una impostazione: nella palette degli oggetti importati nel progetto se si clicca su "frame [0-1500]" viene tra gli altri interpret footage.

Il mio era a trenta e decideva di mettere a trenta la lettura di tutte le mie sequenze di frame...

FTW!

Grazie a tutti!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi quoto .... ;)

ciao,

forse hai impostato la composizione a 30 frame x sec in standard NTSC.

Infatti 30 x 1500 = 50 sec ....

prova ad impostare a 24 fr x sec...

facci sapere...

cià

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è... ma mi pare non sia la stessa cosa... non è la composizione... è il flusso delle immagini, "footage" (ctrl + alt + G)...

poi sono niubbo e figurami se ti contraddico...

ma son convinto non sia la stessa cosa...

anyway

Thanks!!!

D.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, ci sono talmente tante funzioni che è impossibile conoscerle tutte,

ma credo cmq che Interpr Footage segua le impostazioni della composizione, impostandola a 24 nn ho mai avuto problemi anche con filmati a 25 o 30fps, ma nn ho avuto modo di provare.

ma nn si sai mai... grazie per il tip ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, ci sono talmente tante funzioni che è impossibile conoscerle tutte,

ma credo cmq che Interpr Footage segua le impostazioni della composizione, impostandola a 24 nn ho mai avuto problemi anche con filmati a 25 o 30fps, ma nn ho avuto modo di provare.

ma nn si sai mai... grazie per il tip ;)

ciao, no, sono 2 cose diverse. Prima devi fare interpret footage e settare il framerate corretto, after effects di default importa 30fps(si può cambiare dalle preferenze).

Quindi il procedimento esatto è 1) interpret footage e correggi i fps oppure il par, poi metti tutto nella composizione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×