Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Recommended Posts

Ciao a tutti!

ho appena iniziato ad usare gli xref

ne inserisco uno e poi lo vado a clippare dove mi serve ma nel farlo non mi visualizza più le linee che sono sul bordo del clip

esiste un modo per risolvere la questione o solo facendo un clip appena più grande?(se così fosse...chemmmerda!)

grazie!

p.s.ho la versione 2007...ho guaardato se c'erano altri post a riguardo ma nn mi sembra...grazie!

Share this post


Link to post
Share on other sites

Scusa ma si capisce poco.

Non vedi alcuni layer interni all'xrif (che sono sul bordo), o non vedi il frame esterno (layer sul quale inserici l'xref?)?

Inizia a controllare i settaggi della variabile di sistema "frame" ( o relativo comando ) che regola la visualizzazione del bordo.

Trovi tutto nell'help in linea ( premi F1 nel sw ).

Secondo, la finestra di ritaglio, "taglia" anche ciò che coincide con essa... Quindi può essere che eventuali linee "nell'xref" che coincidono col bordo di taglio non si vedano.

Ciò succede se ad esempio usi un rettangolo interno all'xref per delimitare l'area di ritaglio che invece è "esterna" all'xref.

Non è una merda, dipende da come uno imposta il lavoro.

;)

Share this post


Link to post
Share on other sites

Secondo, la finestra di ritaglio, "taglia" anche ciò che coincide con essa... Quindi può essere che eventuali linee "nell'xref" che coincidono col bordo di taglio non si vedano.

Ciò succede se ad esempio usi un rettangolo interno all'xref per delimitare l'area di ritaglio che invece è "esterna" all'xref.

Non è una merda, dipende da come uno imposta il lavoro.

;)

concordo sul si capisce poco :)

per esempio ho la pianta di un edificio in un file "pulito"

la voglio inserire come xref in un file dove c'è l'intorno di questo edificio

inserisco l'xref,lo taglio con un rettangolo che faccio sul perimetro dell'edificio

così facendo non mi visualizza più il suddetto perimetro...

cmq guarderò anche sulla guida

grazie!!!

Share this post


Link to post
Share on other sites

Secondo, la finestra di ritaglio, "taglia" anche ciò che coincide con essa... Quindi può essere che eventuali linee "nell'xref" che coincidono col bordo di taglio non si vedano.

Non ricordo il 2007, ma forse ho detto una cagata: non taglia il coincidente, ma dovresti invece vederlo.

Come fai la selezione rettangolare? usi lo snap?

Share this post


Link to post
Share on other sites

Ho appena riprovato a fare la stessa cosa dell'altro giorno e questa volta non mi cancella nessun bordo...mah...pazzie di autocad presumo...cmq xclipframe forse vale solo per le immagini,perchè per gli xref non mi sembra camnbi niente...

grazie per l'aiuto cmq

Ciao!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x