Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
HuryBill

Isoparm Maya

Recommended Posts

E' da pochissimo che ho iniziato a utilizzare Maya (tre giorni) e da subito ho riscontrato un problema che sicuramente sarà una sciocchezza,ma io non ci sto più con la testa per capire. Per fortuna ho trovato questo forum cercando una soluzione in internet!

Il problema è il seguente: quando creo una isoparm il modello diventa intoccabile. Se voglio agire sui vertici con rotazione, scala ecc. non succede nulla, nulla si muove. Mi succede ogni volta che inizio ad aggiungere isoparm. Perchè? C'è sicuramente qualcosa che sbaglio! Come posso fare?

Share this post


Link to post
Share on other sites

Certo!..

(img1)->Ho realizzato una sfera e utilizzando "isoparm" ne ho selezionato una parte e cliccato "Cut" per renderla eliminabile.

(img2)->Poi ho fatto Hull e ho ruotato e spostato verso il basso la parte destra della sfera.

(img3)->Dopo aver aggiunto una nuova isoparm (tasto destro->isoparm->trascinata la isoparm scelta->insert isoparm)

(img4)->Ho selezionato dei vertici (control vertex) e non era più possibile far nulla, come se fosse tutto bloccato.

Questo succede SOLO dopo aver aggiunto delle isoparm durante la modellazione, se le aggiungo prima della modellazione funziona.

Spero che con l'allegato sia tutto più chiaro :rolleyes:

post-68395-1283085770,1395_thumb.jpg

Share this post


Link to post
Share on other sites

hai provato a cancellare la history una volta inserita la isopharm?

a volte maya da noia proprio con la history (lo fa con le texture, lo fa con i poligoni, potrebbe farlo anche con le iso...).

non traffico su nurbs e superfici da un tot, quindi al momento non mi viene in mente altro, ma se trovo soluzione ti dico.

Share this post


Link to post
Share on other sites

Ci proverò!E speriamo funzioni, non so quante volte ho ripetuto il procedimento per essere certa che non stavo sbagliando! :wallbash:

intanto metto qui pure un link del video, così se dagli screenshot non si capisce, lì è più chiaro :D

Share this post


Link to post
Share on other sites

guarda, ho fatto pari pari quello che hai fatto tu e .... a me funziona.:D

infatti non capivo bene la cosa perchè a me questo problema non lo da... :D

non so cosa dirti, se sia una questione di pulizia dell'oggetto o meno, ma facendo esattamente le stesse cose che fai tu, a me muove i CV anche dopo l'inserimento dell'ultima isopharm..

uso maya 2011.

non so se sia un problema legato alle versioni precedenti.

sorry

Share this post


Link to post
Share on other sites

HAAAA funzioonaa!Ho seguito il consiglio, ho cancellato la History e ho potuto continuare a modellare :lol: solo che ogni volta che aggiungo una isoparm devo fare questo procedimento...ma almeno ora non sono ferma all'inizio di una modellazione!Grazie! :w00t:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x