Vai al contenuto
tommasor

Applicazione Texture V-Ray

Recommended Posts

Ciao a tutti, sono un nuovo utente..

Stò preparando un modello di un progetto con rhino4 e ho iniziato a mapparlo con v-ray devo dire che sono alle prime armi.

Ma il problema mi si viene a creare quando applico le texture.

Ho scaricato un pacchetto di materiali specifici per v-ray quindi:

clicco sulla (M)materials della barra di v-ray aggiungo il nuovo materiale nominadolo,es:(water),vado su (diffuse)clicco sulla (m),assegno bitmap,file cerco il materiale nella cartella scaricata, OK!!

HO ora a questo punto nella crtella materiali scaricati di v-ray ho una serie di piccoli piedistalli con una sfera mappati(sono file jpg) quando li carico nella finestra update previeux di v-ray mi appare la sfera con il pedistallo mappato e quindi nel mio modello non vedo solo il materiale a me interessato ma anche la sfera provetta..

come posso fare per applicare solamente il materiale della provetta?? se qualcuno può rispondermi gli sarei molto grato

Grazie di nuovo :hello::):):)

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dovresti caricare il file vismat se hai preso i materiali per vray per rhino, altrimenti se sono .mat non li puoi usare.

qui trovi un buon tutorial http://software.asgvis.com/index.php?option=com_content&view=article&id=30&Itemid=437

e sempre sullo stesso sito dove hai acquistato vray per rhino trovi qualche materiale già pronto da poter utilizzare.

ti consiglio di imparare a farteli da te.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×