Vai al contenuto
Actarus07

Problemi Oggetti Texture

Recommended Posts

Ciao a tutti, ho un grosso problema penso per un errore mio. In una scena da me creata e con una camera ho isnerito delle piante Archmodels, se apro queste da sole non ho problemi di texture ma se faccio merge nella mia scena esse risultano bianche, in cosa sbaglio ?

Grazie. :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

[...]in cosa sbaglio ?

Nel non riapplicare la mappa al modello, in pratica quando le apri da sole devi salvare il\i materiali in una libreria e riapplicarlo poi nella tua scena...

:hello: :hello:

Bebbu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nel non riapplicare la mappa al modello, in pratica quando le apri da sole devi salvare il\i materiali in una libreria e riapplicarlo poi nella tua scena...

:hello: :hello:

Bebbu

Ma quindi devo salvare tutte le texture in una libreria ? oppure, dato che sono più texture salvarle una ad una? non mi era mai successo con altri oggetti, cmq adesso provo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusami ma mi sto accergendo che aprendo un arbusto nella lista dei materiali non c'è alcun materiale, anche se il render viene con tutte le testure al posto giusto.

E dire che questa cosa con sedie, lampade, divani ed altro non mi era mai successo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se selezioni l'oggetto e poi apri il material editor e fai:

Get material->selected

Vedrai che i materiali ci sono...

Non so, lo fa anche a me, ormai mi sono salvato mano a mano tutte le piante\materiali in una libreria...probabilmente c'è un metodo più veloce...tipo riassegnare il percorso delle texture ma io non so fare...! :P

:hello: :hello:

Bebbu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie Bebbu, questa volta il metodo funziona anche se devo ricaricare anche le testure dopo ma almeno ora va !!

GRazie dell'aiuto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

GRazie dell'aiuto.

Niente, mi spiace non poterti aiutare di più....

:hello: :hello:

Bebbu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

e' una cavolata ma io ci provo cmq

e se invece di importare gli archimodel nella tua scena importi la tua scena negli archimodel?

:hello::hello::hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

e se invece di importare gli archimodel nella tua scena importi la tua scena negli archimodel?

Bhè se hai un solo tipo di albero\pianta puoi anche farlo...rischiando però di salvare sopra il file dell'arch e bestemmiare la volta dopo...a parte questo tipo io nel mio ultimo lavoro ho più o meno 4-5 tipi di piante da esterno e 5-6 da interno...quindi è difficile....!

:hello: :hello:

Bebbu

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×