Vai al contenuto
Guest Capitan Fracassa

Processore Fermo Al 30%

Recommended Posts

Guest Capitan Fracassa

Ciao a tutti.

Oggi ho provato un software che non conoscevo affatto, ovvero Autodesk Ecotect Analysis.

Il problema è il seguente. Partono i 'render' o meglio i calcoli su trasmissione del calore irraggiamento etc e sono più lenti di un render in Mental Ray. Noto che mentre in Mental Ray quando renderizzo il processore è praticamente sempre al 100% con tale software non va mai oltre il 30%. ( la Ram sta a 1.4 GB, il file pesa 200kb ) Ora, sarò sciocco io, ma se il restante 70% è libero perche non lo utilizzi? forse problema di core? Non so.

Come posso dire al software ' ehi guarda che stai utilizzando un terzo dei mille milioni di euro che ho speso per sto pc!'?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Capitan Fracassa
Inviata (modificato)

e se non te lo suggerivo io che era per i core? contattavo lo stesso il rivenditore?

e comq voleva essere una domanda generale per tutte le occasioni nelle quali, con qualsiasi software, possa accadere che questo non sfrutti tutta le risorse disponibili. capisco pure che la tua era una risposta generale che ben si adatta a tutto e niente.


Modificato da Capitan Fracassa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

e comq voleva essere una domanda generale per tutte le occasioni nelle quali, con qualsiasi software, possa accadere che questo non sfrutti tutta le risorse disponibili. capisco pure che la tua era una risposta generale che ben si adatta a tutto e niente.

vero... ma è degna della domanda che poni.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Una piccola prova che puoi fare:

nei settaggi dei software autodesk di solito cè la dicitura multithreading (o qualcosa di simile) e una spunta. se lo disattiva in teoria ti lavora solo su un processore, lasciando l'altro libero(non l'ho mai provato)

Prova a vedere se ce l'hai. se cè puoi sfruttare il multicore, se non ce penso di no

se cè e non ha la spunta forse il problema è lì

lo trovi nei settaggi Gamma, impostazioni grafiche , ecc.. non posso essere + specifico perchè il software in questione non l'ho mai visto...


Modificato da Manuelmazda

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×