Vai al contenuto
Riccardo Lubrano

Turbosmooth Che Non Smussa

Recommended Posts

In quali casi il Turbosmooth (idem il Mesh Smooth) non riesce ad agire?

Lo chiedo perchè dopo un'operazione boleana (dopo aver unito le poly ho poi ripulito ottenendo una buona mesh) la mesh non s'è più raccordata dove avrebbe dovuto! Perchè?

Senza turbosmooth:

erroresmooth2.jpg?t=1280225656

Con:

erroresmooth.jpg?t=1280225656

La punta non si raccorda (ma solo quella)!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sicuro che sia raccordata giusta? nel senso che non ci sia una fassura tra le 2 parti?

prendi un vertex nella zona che ti fa il difetto e prova ad alzarlo, vedi se ti viene dietro l'intera mesh o si apre una fessura.

(l'ho spiegato di cacca...) :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dal momento che non ho ancora capito a quale difetto ti riferisci, cerco di interpretare:

sono troppo nette le facce perpendicolari del braccetto (parte terminale)

troppo netto lo stacco tra il braccetto e la parte cilindrica sottostante.

comunque, vedi se può servirti come spunto:

poco tempo fa stavo modellando con blender e per esigenze ho scalato il modello asimmetricamente.

quando poi ho fatto altre operazioni vedevo delle anomalie nel comportamento tanto che pensavo avessi sovrapposto qualche vertice. per fartela breve, il buon MmAaXx mi ha detto che avendo scalato il modello, la cosa era normale e che per ripristinare il tutto dovevo applicare il fattore di scala per farlo ritornare originale senza ovviamente deformare il modello. la cosa ha funzionato.

ora non mi ricordo come si fa con max ma visto che hai usato le booleane (perchè??? :D) qualcosa potrebbe essersi "sputtanato". 

spero di averti aiutato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
sono troppo nette le facce perpendicolari del braccetto (parte terminale)

troppo netto lo stacco tra il braccetto e la parte cilindrica sottostante.

Esattamente! E in teoria non dovrebbe esser così visto che c'è un solo bordo in quel punto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è una prova che puoi fare anche se al 99% non ti cambierà l risultato: vedo che le facce nella low mesh non sono smoothate.

Applica un smooth classico (edit mesh->grouping) e poi applica il turbo.

Come detto, è solo un questione visiva lo smooth di cui parlo quindi credo che il problema rimarrà.. ma tentar non nuoce

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Applica un smooth classico (edit mesh->grouping) e poi applica il turbo.

Come detto, è solo un questione visiva lo smooth di cui parlo quindi credo che il problema rimarrà.. ma tentar non nuoce

Funzia!!! :Clap03:

Ma come mai fa questo scherzo?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×