Vai al contenuto
Punku

Softimage Xsi E Imac 27

Recommended Posts

Ciao a tutti. ho da poco comprato un imac 27 pollici con processore i7, 4 giga di Ram e scheda video Ati radeon hd 4850 da 512 mb.

ci ho installato windows 7 64 bit tramite bootcamp, ed ho un problema con xsi.

ho installato xsi 7 ma ogni 20 o 30 minuti il video sfancula mentre lavoro, creando errori di visualizzazione, spegnendo lo schermo che si riaccende dopo che si ripristina la scheda video, ma bloccando inesorabilmente il programma.

ho aggiornato i drivers della scheda video, ed ho provato ad installare anche autodesk softimage 2011, ma presenta lo stesso problema.

ho scoperto che i render non si bloccano se disattivo l'anteprima del frame durante i rendering.

ora, ho sentito che le schede video ati danno problemi, ma non pensavo a sti livelli. sarà che stò lavorando con bootcamp e quindi non è del tutto stabile? dritte consigli?

lavorare così è un incubo ):

anche perchè a forza di riavviare il computer ho paura di danneggiare qualcosa di hardware

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

Le Radeon non sono schede video indicate per XSI. Anche se in forum qualcuno mi ha detto di aver risolto dei problemi di incompatibilità con XSI (simili ai tuoi) cambiando la GTX470 con una Radeon, anche se non ricordo che modello.

In ogni caso con XSI sarebbe bene usare o una geforce (ma non una fermi, date le incomatibilità driver) o una scheda video professionale, dunque una quadro o una firepro.

Dove hai preso i driver della scheda video? Se l'aggiornamento l'hai fatto scaricando l'ultima versione dal sito di AMD allora dubito che bootcamp c'entri qualcosa. Se invece sono i driver downlodati con bootcamp è possibile che siano vecchi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Una scheda video così vecchia su un computer del genere, è una presa in giro dell'utenza, driver personalizzati o no.

Un monitor 27" gli pesa comunque, poi tutta la situazione non è che sia il massimo, come mai hai preso il Mac se usi XSI?

Secondo me ci sarebbero buone probabilità di risolvere se semplicemente potessi mettere una scheda video, anche ATI, ma più recente.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho preso un mac perchè utilizzo anche altri software che girano su mac.

comunque credo sia veramente una questione di driver, ho reinstallato dei vecchi driver risalenti a giugno 2009, e il problema ora si presenta molto più raramente, ma continua a tornare.

spero che con le prossime release di driver su bootcamp la cosa venga risolta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao posso farti due domande (curiosità)

1) quali sono i software che usi per mac? (hai detto di averlo comprato per via dell'uso di altri software)

2) quanto hai pagato questo imac con i7?

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×