Vai al contenuto
karma3D

Problemi Realflow

Recommended Posts

Ciao a tutti. Pongo qui il mio problema. Sto cercando di simulare la scena del cervello che si trova in giro di Real Flow. Procedo in questo modo:

Importo in RealFlow il mio oggetto in OBJ.

Lo riempio di Particelle, e faccio si che queste cadano su un piano.

A questo punto ottengo una sorta di pozzastesa sul piano, dopo di che setto il frame finale come First Frame, e resetto la scena.

Bene, ora aggiungo un Macig nella scena per fare in modo che il liquido versato sul piano... ritorni a morparshi in un nuovo oggetto importato.

NIENTE DA FARE. Metto nearest piuttosto che Random.. IN Random le particelle vengono attratte dal nuovo oggetto, mentre in rearest no. Rimangono più o meno immobili, se non per movimenti inpercettibili.

Qualcuno di voi saprebbe dirmi dove sbaglio? bisogna fare qualche altro passaggio che non ho considerato?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

drag force.

ma scusa, non ti conviene renderizzare in play quello che hai creato e poi invertire il render?

avresti già finito :)

Il fatto è che otterrei un effetto cascata al rovescio, invece facendo la simulazione nel modo giusto, il mio tentativo è quello di creare un effetto risucchio. E poi L'oggetto cadrebbe per intero mantenendo fino al contatto con il terreno una pseudo forma originale.. invece vorrei che si formasse l'oggetto solo alla fine.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

drag force

IL Drag force era già presente in scena, nonostate questo... le particelle se vanno verso l'alto superando il mio oggetto.Sono alcune particelle qua e la in corrispondenza dell'oggetto hanno aderito. :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

avevo già visto questo tutorial, pultroppo non faccio nulla di particolarmente diverso, se non che a livello di operazione, Ho L'oggetto pozza in basso sul piano fatto di particelle, il magic, il drag Force, ma le mie particelle addirittura non si alzavano da terra. Allora ho aggiunto dei DSPLINE, e una volta portata l'acqua in prossimità dell'oggetto li ho cancellati, sperando che il Magic riuscisse a risucchiare sull'oggetto del morph le particelle.

Niente da fare...

Idee?

il mio msn è karmapale@hotmail.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Esiste un modo per accellerare l'attrazione delle particelle nel MAGIC? Dopo 400 frame, le particelle si sono alzate di poco dalla pozza... così ci vorranno secoli. Io dovrei creare un animazione da non + di 5 secondi. :|

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si può vedere qualche screenshot della scena, il problema del nearest può essere la diostamnza che intercorre tra il fluido e l'oggetto, quindi interagisce la scala di realflow. Se mi posti uno screensH, lo apprezzo e vedo di aiutarti. Grazie

Dario

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ok, grazie.

LA pozzanghera l'ho rifatta importando un obj che ho riempito settando "Yes" nel Fill Volume.

Sopra vi è il logo che deve riempirsi di liquido.

Se faccio la simulazione non funziona. Le particelle rimangono incollate a terra e si muovono orizontalmente in modo disastroso.. uscendo fuori il K_volume.

che fARE?

Ecco le immagini dei valori del Magic, del Fill obgject, dove è possibile vedere la scena.

607375Riferimento-01.jpg

774142Riferimento-02.jpg


Modificato da karma3D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Rimetti il logo nel global link è per questo che non và. Se lo togli dal global devi dargli un exclusive link con emitter ecc ecc ecc ;)


Modificato da ytsejam

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ho inserito il Logo Nel Global Link, non va ugualmente.

Allego un immagine in cui è possibile vedere cosa accade in una simulazione.

Il liquido non ne vuol sapere di salire, si muove sul piano cambiando leggermente forma.. ma non sale.

IN questo video posto anche i valori del Magic, quando metto il random le particelle salgono verso il logo, ma poi schizzano impazzite. MI dicevano di usare il nearest ma così facendo non vengono attratte.

17521Riferimento-03.jpg


Modificato da karma3D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ma la pozza cosa intendi? il Fill Object? perchè quello c'è.

La pozza "solido" non serve + penso no.

Nel link i particellari ci sono ... ed anche il Logo


Modificato da karma3D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Credo di essere arrivato alla soluzione che Realflow abbia non pochi Bug.

Involontariamente mi è successo di modificare il density del Fill obgect mettendolo a 0... da li in poi tutto ha stranamente iniziato a funzionare. :| Dopo di che l'ho rimpostato ai valori di default, e ha continuato ad andare.

Mistero della fede. Ad ogni modo in + ai settaggi fatti fin'ora, ho dovuto aggiungere anche un Gravity, e l'ho disattivato quando le particelle erano ormai state risucchiate verso l'oggetto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:)

Hai usato random o il nearest? Posteresti anche le impostazioni varie e le forze utilizzate in scena?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

DAI TEST CHE HO FATTO usando il random ho faticato maggiormente a far si che le particelle si fermassero prima.. continuavano a ronzare intorno al logo come mosche impazzite

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×