Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
lidra

Aiuto Normal Maps

Recommended Posts

Mi serve una mano con le normal maps con maya

io ho i due modelli uno high e uno low poly nella stessa scena

in teoria dovrei andare su transfer maps scegliere la low come target e la high come source, scegliere tangent map e assign to a new shader.

In pratica però quando faccio il baking della texture anche se clicco su high definition render non succede nulla, e se guardo la texture essa ha solo uno sfondo azzurrognolo.

vi prego aiuto!!!!!!!!!!!!!!!!!!!1 :crying: :crying: :crying:

Share this post


Link to post
Share on other sites
Guest Pedram

Ciao, come hai impostato la scena? Hai sovrapposto i due modelli in modo che il target object inviluppi il source object? :blink2:

Come hai impostato il metodo di campionamento per il target object? Come local space o global?

Vedi la normal map "azzurrognola" perchè non hai fatto campionare nulla dall'oggetto hi-def.

Se magari posti un paio d'immagini esplicative potremmo aiutarti meglio :D

Share this post


Link to post
Share on other sites

Ciao, come hai impostato la scena? Hai sovrapposto i due modelli in modo che il target object inviluppi il source object? :blink2:

Come hai impostato il metodo di campionamento per il target object? Come local space o global?

Vedi la normal map "azzurrognola" perchè non hai fatto campionare nulla dall'oggetto hi-def.

Se magari posti un paio d'immagini esplicative potremmo aiutarti meglio :D

presto fatto ecco:

questa è la l'immagine del modello low e high poly

post-57423-12789361388373_thumb.jpg

e questi sono i settaggi che ho messo sul transfer maps

post-57423-12789365585061_thumb.jpg

post-57423-12789365676765_thumb.jpg

Share this post


Link to post
Share on other sites
Guest Pedram

OK, se usi come "Search method: closest to envelope" devi sovrapporre il modello lo-res su quello hi-res in modo che quest'ultimo venga "coperto" dal primo come illustrato in figura

crocodile_normal_map_04.jpg

e controlla anche queste impostazioni:

crocodile_normal_map_08.jpg

controlla inoltre che i modelli non abbiano sovrapposizioni nelle UV map.

link dal quale ho preso le immagini

spero sia stato di aiuto, ciao :hello:

Share this post


Link to post
Share on other sites

OK, se usi come "Search method: closest to envelope" devi sovrapporre il modello lo-res su quello hi-res in modo che quest'ultimo venga "coperto" dal primo come illustrato in figura

crocodile_normal_map_04.jpg

e controlla anche queste impostazioni:

crocodile_normal_map_08.jpg

controlla inoltre che i modelli non abbiano sovrapposizioni nelle UV map.

link dal quale ho preso le immagini

spero sia stato di aiuto, ciao :hello:

non funziona appena posso posto un video e mi dite dove sbaglio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x