Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
maxryu

Problema Con Maya 2011 E Mudbox 2011

Recommended Posts

ciao.

premetto che non appartengo al mondo dello sculpt, e per lo più la poca esperienza che ho è su ZBrush.

la cosa strana è che so che dalla 2011 autodesk ha fatto un sistema di interscambio migliore tra mudbox e maya.

in che formato hai esportato l'immagine di displacement?

in Z io esporto in tiff a 32 bit, che però non vengono lette direttamente da maya, ma le devo trasformare in .map

spero di esserti stato utile

ciao


Edited by EVHfan

Share this post


Link to post
Share on other sites

altra cosa che mi viene in mente.. se non sbaglio esistono più algoritmi per l'estrazione di una displacement (chiedo scusa se sto dicendo una stupidaggine) non so dirti però dove li vai a selezionare.. magari cambiando algoritmo (dovrebbero cambiare i tempi di calcolo e i risultati)

Share this post


Link to post
Share on other sites

altra cosa che mi viene in mente.. se non sbaglio esistono più algoritmi per l'estrazione di una displacement (chiedo scusa se sto dicendo una stupidaggine) non so dirti però dove li vai a selezionare.. magari cambiando algoritmo (dovrebbero cambiare i tempi di calcolo e i risultati)

con tiff 32 il risultato è lo stesso... non sò neanchio dove andare se no non sarei qui ih ih ih ^^

Share this post


Link to post
Share on other sites

Carino fare la presentazione ma poco visibile. Se postavi delle immagini avrei anche letto quello che c'è nei settings vari di gain che mi sembrano sia in alpha gain che in alpha offset gli stessi o comunque su valore positivo.

Se posti immagini senza presentazione "precisina" leggo quello che hai settato.

Grazie

Share this post


Link to post
Share on other sites

Forse ti dico una boiata eh, ma siccome le varie mappe partono tutte dalla messa in tavola delle UV ben spalmate, non ti conviene fare una cosa del tipo

- porti il modello a bassa risoluzione in maya

- fai le sue belle UV messe giuste con unfold e menate affini

- reimporti in mudbox

- scolpisci e fai le mappe

Te lo dico perchè a me ha creato un sacco di casini quando provando a fare delle mappe non avevo la mappatura uv (o comq era fatta male) e quindi mi andava a incasinare tutto quanto...

Rifacendo invece il percorso con calma partendo da una mappatura uv fatta bene, non mi ha più creato problemi..

Cmq io sostengo che sia sempre meglio partire direttamente da un modello di massima in Maya, esportarlo in MB e poi trafficarci su...

Non so, mi sa di lavoro più "pulito" :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x