Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
meluzza

(Autocad Architecture 2009) Osnap Scomparsi

Recommended Posts

ciao a tutti sto cercando di capirci qualcosa con questo complicato programma... non capisco perché creando degli oggetti parametrici come travi o pilastri o muri e poi volendoli modificare o relazionare ad altri oggetti, non mi appaiono gli snap tipo punto finale, punto centrale, o semplicemente vicino, ma solo lo snap del nodo di inserimento (che corrisponde alla linea di giustificazione). quello che è più strano è che nella medesima sessione di lavoro, questi snap sembra che si attivino e disattivino automaticamente senza che io possa capire come e contro la mia volontà (ovviamente la funzione osnap è attivata, tutti gli snap sono selezionati, e sono sicura di non aver mai premuto f3!). questa cosa mi sta facendo perdere un sacco di tempo e non capisco come sia possibile che questi oggetti prima abbiano degli snap in tutti i punti e qualche ora dopo non ce l'hanno più, o comunque solo nel nodo di inserimento... grazie a chi mi aiuterà!!! :wallbash:

Share this post


Link to post
Share on other sites

ok ho risolto, il problema sta nell'aver congelato il layer 0... certo che ne fanno di cose strane alla autodesk... vai a capire che il layer 0 congelato fa sti casini... ok, ciao a tutti.. :lol:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x