Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
bahamut

Consigli Per Un Pc Da Usare Per 3D Studio Max, Photoshop, Zbrush

Recommended Posts

Ciao a tutti, avrei bisogno di un consiglio sui pezzi da scegliere per un pc, effettivamente non ho proprio un preventivo, quanto + un elenco di pezzi che ho preso in considerazione, anche basandomi sulla guida di papafoxtrot(che ringrazio molto ^^)

il punto è che non vorrei spendere molto, quindi quello che mi serve è un computerino, i pezzi che ho scelto dovrebbero portarmi a spendere intorno ai 500€ pur mantenendo una buona potenza, ora ve li elenco

Processore phenom 955BE ~135euro

RAM corsair xms3 ddr3 2x2GB ~90-95euro

HD western digital caviar blue 500GB ~38euro

Scheda madre ASUS AM3 M4A77TD PRO ~77euro

Case coolermaster Elite 331(con alimentatore da 520W) ~60euro

Scheda video:

qui sono un pò indeciso, premetto che con il pc non ci gioco granchè, quindi non è che ho l'esigenza del mega schedone, e dato che cmq il pc vorrei fosse a basso budget vorrei puntare su una cosa funzionale anche se non tanto potente

le opzioni che ho visto sono queste

Gainward Geforce GTS250 512MB DDR3 ~100euro

Gainward Geforce 9800GT GreenEdition 1GB ~100euro

Gainward Geforce GT240 1GB DDR3 72euro

ASUS Geforce 9800GT 1GB ~100euro

Point of View Geforce GT240 512MB DDR5 ~79euro

queste sono le schede video che ho visto, non ho controllato le ati perchè sono troppe e non riesco a raccapezzarmici, quindi se magari volete suggerirmi un'altra scheda ne sarei contento

cmq sto prendendo i pezzi su internet separati, così poi l'assemblerei a casa quando arrivano, dovrebbe essere complicato montare il tutto? considerate che cmq le mani nei pc le ho messe spesso, ma non ho mai montato un pc da zero

spero mi diate qualche consiglio, grazie in anticipo ^__^


Edited by bahamut

Share this post


Link to post
Share on other sites

Per l'assemblaggio vai tranquillo.

Scheda video... Cerca una ATI HD5750. E' un prodotto grosso modo al livello delle GTS250, ma decisamente più aggiornato.

Processore. Dovresti riuscire a trovarlo anche a meno, o sono saliti di prezzo?

Scheda madre: io considererei una gigabyte 890xa UD3.

Hard disk: il caviar blue è a due piatti, prendi il samsung f3 500GB che è monopiatto.

Share this post


Link to post
Share on other sites

grazie mille per i consigli, potresti spiegarmi la differenza tra 1 e 2 dischi per quando riguarda l'hd??? tutti consigliano i western digital di solito, anche chi usa un solo hd, prendono modelli diversi, o semplicemente sbagliano?

ho controllato le gigabyte mentre facevo il preventivo, ma purtroppo il loro costo farebbe lievitare troppo il prezzo del pc, addirittura stavo pensando di prendere una asus AM3 M4A77T, così risparmierei un altro pò, considerando che come specifiche è simile a quella che avevo postato, ma mi costa ~63€

per la scheda video, sempre nell'ottica di cercare di spendere di meno, ho trovato una ASUS ENGT240 512MB DDR5 a ~66€, che stranamente ha un prezzo + basso della stessa versione 512MB DDR3 che costa tipo 85€, ed in effetti non capisco il perchè, ho controllato anche alcuni benchmark riguardo al surriscaldamento, pensando avesse qualche problema a riguardo forse, ma riscalda la metà di una 9800GT, quindi non capisco il perchè di quel prezzo

la HD5750 verrebbe intorno ai 100€ da quel che ho visto, esistono ATI nella fascia 60~80 che se la giocano, o sono + potenti, delle nVidia???

per il processore, il minimo che sono riuscito a trovare è 132€, il sito dove avevo intenzione di prenderlo lo vende a 134€, ma risparmio su altre cose, e controllando i feedback sembra quello + affidabile

considera che cambiando la scheda madre con quella postata sopra, e mettendo quella GT240 andrei a spendere 414€+ spese di spedizione, che mi sembrava un prezzo + che buono, se lo si può migliorare tenendosi intorno a quel prezzo però è sempre un bene

Share this post


Link to post
Share on other sites

Piuttosto risparmia quei 20 euro nl processore, che non cambia quasi nulla. Da GT240 (che poi converrebbe prendere una HD5670) a HD5750 c'è una bella differenza. Prendi quindi un phenom II X4 945 o un 925.

Share this post


Link to post
Share on other sites

grazie delle info, il processore prenderndo un 945 risparmierei meno di 10€, alla fine non penso mi convenga se è per così poco, con il 925 risparmierei intorno ai 20€ invece, e da quel che ho visto consuma meno di un 955BE(95W contro i 125W del 955), ma la differenza di potenza è davvero così poca? poi c'è da considerare che uno è step C2 mentre l'altro C3, questo che cambia nella configurazione?

la 5750 da quanto ho visto costa un bel pò in + rispetto alla GT240, il modello da 1GB DDR5 sta intorno ai 110€ mentre quella da 512MB viene intorno ai 100€, la 5670 invece viene intorno ai 95€ quindi a questo punto tanto varrebbe la 5750

quindi alla fine mi consiglieresti un 925+radeon HD5750?

cmq ho letto sulla guida la differenza tra 1 e 2 dischi, però affermi anche che i samsung f3 hanno tempi di accesso molto alti, specialmente negli accessi simultanei, nonostante questo però vanno cmq meglio dei western digital??? considera che del rumore a me non importa + di tanto(sarà sempre cmq meno rispetto al mio vecchio HD probabilmente) e per quanto riguarda il riscaldamento volevo montarci due ventole apposite sotto( erano attaccate al mio vecchio HD EIDE, spero si possano collegare anche su un SATA)

grazie ancora per l'aiuto ^^

Share this post


Link to post
Share on other sites

Piano. Dipende dall'uso che ne fai tu. Se modelli poco e renderi tanto allora scheda inferiore (guarda le HD4770 in questo caso) e 955BE. Però come hai detto anche tu alla fine sono pochi euro di differenza. Il 955 non è C3? GUM::.. io cercherei un C3... possibile che siano risaliti così tanto? Questa primavera i 955 C3 venivano 125 euro!

C2., C3 sono gli step produttivi, uno step nuovo comporta minor consumo e miglior overclock. Certo non stare a preoccuparti per il semplice consumo. Da solo non vuol dire molto. Vuol dire invece se la CPU è molto calda e per overcloccarla devi spendere di più nel dissipatore o devi usare ventole più veloci e rumorose.

Hard disk: i samsung hanno tempi di accesso sui 13-14ms, non sono altissimi; gli IOPS non sono molto buoni, ma sono comunque ottimi dischi: il transfer rate è molto migliore che per un disco a due piatti. Inoltre anche i WD, se prendi il 500GB, che è a due piatti, ha fisiologicamente assess time maggiori del 250GB singolo piatto, perché la meccanica pesa di più e dunque è più lenta.

Share this post


Link to post
Share on other sites

il 955BE è step C3 e la differenza di prezzo rispetto allo C2 è di 3€, quindi un niente, è il 925 che è solo C2

io fai conto che cmq non creo scene mastodontiche, per lo + modello qualche personaggio, oppure semplici scenari, cose che cmq una qualsiasi scheda attuale penso regga(fai conto che finora ho usato una radeon 9600), per questo avevo puntato + sul processore che sulla scheda video

le HD4770 non se ne trovano, le ultime della serie 4000 sono la 4670 che costa 74€, e la 4850 che supera i 100€

cmq se mettessi un western digital da 320GB andrebbe meglio del samsung f3 da 500GB???a me tanto spazio non serve, però un HD + veloce mi farebbe sicuramente + comodo

Share this post


Link to post
Share on other sites

mi sono deciso a prendere la HD5750, c'è un modello da 512MB DDR5 intorno ai 100€, è tanta la differenza rispetto al modello da 1GB??? se c'è tanta differenza prenderei quella da 1GB anche se costa un pò in +

altra cosa, il sito dove avevo intenzione di prenderlo sta vendendo le ram a 1600Mhz più o meno allo stesso prezzo delle 1333(2€ in +), sarebbero le CORSAIR 4GB (2x2GB) DDR3 1600 XMS3 CL9 i5/i7, converrebbe prendere queste???

altro dubbio che mi rimane è l'HD, nella guida è scritto che il 320GB della western digital è monopiatto, quindi in teoria dovrebbe essere + veloce, giusto???

cmq, quando su un modello di case c'è scritto che una ventola è opzionale significa che non è compresa??? dovrei prendere un altro paio di ventole altrimenti

Share this post


Link to post
Share on other sites

L'hard disk no, il WD non sarebbe più veloce alla fine. Il samsung f3 da 500 è a singolo piatto! Per questo rispetto al 320 ha una densità maggiore, che comporta transfer rates maggiori.

Scheda video va bene la 512. La ram non determina la velocità della scheda video, è scritto anche nella guida. E' come per le CPU.- Se hai più ram non è che renderizzi più velocemente. Semplicemente se la ram che hai ti basta renderizzi, se non ti basta si impianta tutto.

Per due euro puoi prendere anche le 1600MHz, ma giusto perché costano solo 2e in più. Non aspettarti differenze.

Share this post


Link to post
Share on other sites

grazie per i consigli papafoxtrot, sei stato davvero gentilissimo

domani ordino i pezzi, ricapitolando:

CPU AMD Phenom II X4 955 3.2Ghz 4x512KB Black Edition STEP C3

scheda madre ASUS AM3 M4A77TD

scheda video XFX HD5750 1GB XXX Eyefinity

RAM CORSAIR 4GB (2x2GB) DDR3 1333 XMS3 CL9 [TW3X4G1333C9A]

hard disk SAMSUNG 500GB HD502HJ 7200rpm 16MB Spinpoint F3

case Cooler Master Elite 331 -CON ALIMENTATORE DA 520W

1 ventola Arctic Cooling Fan 12 PWM rt 120x120 per il pannello frontale

il tutto viene 513€+spedizione, se a qualcun'altro può interessare un pc a basso costo magari questa configurazione potrebbe andare

come sistema operativo volevo optare per windows XP64 pro, o mi consigliate seven??? O_ò

Share this post


Link to post
Share on other sites

scusate mi servirebbe una mano, mi sono arrivati oggi i componenti del pc, ho montato tutto, ed è partito al primo tentativo, l'unico problema è la ventola anteriore, sulla mia scheda madre(alla fine ho messo una gigabyte GA-MA770T-UD3 perchè quella che avevo ordinato non era disponibile) ci sono 2 attacchi per le ventole, uno si chiama SYS_FAN2 e l'altro PWR_FAN, ovviamente ho collegato la ventola sul system fan 2, come quella sul retro l'ho collegata al SYS_FAN1, però così non funziona, l'attacco della ventola che ho preso è a 4 pin così come il SYS_FAN2, mentre attaccandola sul PWR_FAN funziona, ma quello è a 3 pin, in + la ventola ha un'altro attacco a 3 pin fatto da un solo filo, probabilmente per monitorare la velocità(almeno penso, sulle istruzioni c'è scritto che dovrei collegarlo al socket della ventola del case, ma non so a cosa si riferisca)

c'è qualche motivo per cui la ventola sul SYS_FAN2 non parte? dubito inizi a girare solo quando si riscalda la temperatura, quindi ci deve essere un problema suppongo

Share this post


Link to post
Share on other sites

rettifico, adesso va, anche se non so perchè, cmq mi correggo, era il SYS_FAN1 che non andava, però adesso gira abbastanza lentamente, tipo 300rpm se tengo settato che il sistema deve gestire la velocità(anche se non ho controllato sotto sforzo), se invece setto al massimo va intorno ai 1300rpm, anche se quella posteriore va a 1100, il che in teoria non è un bene, dato che l'aria che esce dovrebbe essere sempre maggiore di quella che entra giusto?

quel cavetto con 3 pin l'ho collegato al PWR_FAN, così mi monitora la velocità, anche se me la mostra nel valore del PWR_FAN e non del SYS_FAN1, che casino :\

cmq sul dissipatore del processore c'era già la pasta termica, quindi non ne ho messa altra manualmente, ho fatto bene, o mi conviene smontarlo e metterla?

Share this post


Link to post
Share on other sites

Oltre 1000 rpm per una ventola del case sono davvero troppi, fa rumore e basta. 600-800rpm è la velocità giusta. Purtroppo se hai ventole PWM (quelle con cavo a 4 pin) le devi attaccare ai connettori a 4 pin, e diviene più difficile regolare autonomamente la velocità, ad esempio con potenziometri. Cerca tu una soluzione di compromesso. Il PWM comunque regola la velocitòà in base alla temperatura, ma ciò è una forzatura, dato che non si sa mai in base a QUALE temperatura viene regolata QUALE ventola...

Ad ogni modo non farti troppi problemi... Anche monitorare la velocità non serve ad un tubo. Cerca di metterle su una velocità media, che non facciano troppo rumore, chiudi il case e dimenticale. Soprattutto lascia stare software pper monitorare e regolare le ventole, alla fine a che diamine ti serve. Lasciale che vadano e fine.

Share this post


Link to post
Share on other sites

ok, grazie per la risposta, allora metto apposto i cavi, chiudo il case, e tanti saluti alle ventole XD

cmq in fin dei conti è abbastanza silenzioso, la ventola che fa + rumore è quella della CPU, ma penso sia normale visto che gira a velocità elevate

grazie mille per i consigli, non mi resta che testare il sistema con i vari programmi ^^

Share this post


Link to post
Share on other sites

scusate avrei un problema col pc abbastanza grave... si impianta :\

non so nello specifico da cosa dipenda, ho aggiornato i driver della scheda video, ma a quanto pare non è quello, altre ipotesi potrebbero essere i driver della scheda madre, il sistema operativo(XP64), o il surriscaldamento della cpu

ho monitorato la temperatura della cpu durante il rendering e arriva massimo a 65°, è normale come temperatura, o è troppo elevata?

in alternativa forse è il sistema operativo la pecca, in parecchi mi hanno detto che è alquanto instabile, ma come sistema a 64 mi sembrava la soluzione migliore, dato che seven sembra dia ancora problemi, tolto quello non mi rimarrebbe altro che tornare ad xp32

spero possiate darmi qualche consiglio, prima che proceda drasticamente a cambiare sistema operativo T_T

grazie mille in anticipo

Share this post


Link to post
Share on other sites

Hai overcloccato?

Lascia stare il sistema, che XP64 sia instabile è una bufala gigantesca. Mezza treddi.com l'ha usato con successo per anni, Chi dice ste castronerie non ha mai provato.

La stessa cosa vale per windows 7. Chi ha detto che da problemi? Va benone!

Che tipo di problemi hai? Si riavvia? crasha? schermata blu? si freeza senza riavviarsi o dare schermata blu?

In che situazione lo fa?

Hai fatto un test della CPU con prime95 quando hai assemblato?

Share this post


Link to post
Share on other sites

no, nessun overclock, il problema è che a volte freeza e devo solo resettare a quel punto, raramente si riavvia, e una volta è uscita anche la schermata blu

il + delle volte cmq diciamo che freeza, nessuna combinazione di tasti nè il mouse funziona, succede praticamente SEMPRE quando renderizzo, metto a renderizzare un'animazione, e dopo 100-150 frame si impianta, oggi addirittura dopo una 50ina di frame, e parlo di scene leggere da 30 secondi a render, non di scene mastodontiche, mi si è bloccato anche una volta mentre ruotavo semplicemente nella viewport, e qualche volta facendo altre cose anche se è successo poche volte, ma la cosa mi da un pò ai nervi, perchè la mia priorità era che fosse stabile, ma così è quasi inutile e irritante come macchina

test non ne ho fatti, ho solo scaricato everest per monitorare la temperatura e cose così

adesso provvedo a scaricare prime95 per testare la cpu

se hai qualche consiglio di' pure per favore, che non so cosa fare :\

grazie mille

Share this post


Link to post
Share on other sites

Ovviamente mettersi a lavorare con una macchina mai testata non è corretto... O meglio, non si può essere sicuri che tutto sia ok. Stai facendo da tester in pratica...

1) Testa la CPU con prime, small FTT, low ram, in modo da escludere problemi di ram.

2) Scarica memtest e testa la memoria, anche se troverei più corretto un crash, in caso di problemi alla ram.

Il test della ra con memtest si esegue aprendo più istanze di memtest, ognuno può testare al massimo 1GB mi sembra. Ne apri 8 e assegni a 7 1024MB, all'ultima all unused ram, se hai 8 GB. La stessa cosa, ma con 4 istanze se hai 4GB.

3) Escludo sia la scheda video sinceramente, sennò crasherebbe in viewport più che in render. Potrebbe però essere un'altra periferica, quale un HDD.

Share this post


Link to post
Share on other sites

allora, testata la cpu con prime95 per 7 ore, usando come impostazione small FTTs, e non mi ha dato alcun problema, ho fatto partire 4 istanze di memtest, 3 da 1024MB ed una unused ram(anche se forse erano meglio 3 da 700MB e 1 unused) lasciato finire il ciclo così che testasse il 100% di ogni parte di ram, tutto liscio, anche se oggi pomeriggio proverò a farlo testare per 6 o 7 ore così da fare + cicli ed essere sicuro

l'unica cosa che fa freezare il pc è il test "blend" di prime95, se faccio partire quello si impianta nel preciso istante in cui parte il test, quindi il problema ha qualcosa a che fare con quello che va a toccare quel test probabilmente

Share this post


Link to post
Share on other sites

ok, lasciato girare memtest per tutto il pomeriggio, ogni istanza è arrivata al 1600% + o -, e ancora nessun problema :\

fosse davvero l'HD, stamattina ho rimasto a renderizzare mentre scaricavo un file(normalmente quando renderizzo non tengo aperto altro a parte 3ds max), ed è rimasto 3 ore a renderizzare senza impiantarsi, ed ha finito tutti i frame senza problemi

francamente non scarterei ancora l'ipotesi scheda video, anche perchè 2 volte è capitato che si è inpiantato mentre stavo ruotando la viewport e mentre stavo spostando qualche oggetto

bisognerebbe capire quel teste "blend" cosa va a toccare nello specifico :\

Share this post


Link to post
Share on other sites

In realtà bend e large FTT tendono a craschare anche per ragioni collaterali, ad esempio conflitti di risorse con altri software. Però il fatto che ti crasci così al volo è curioso.

Per verificare la scheda video io farei allora dei test con 3dmark. Se è danneggiata generalmente si vedono degli artefatti importanti.

Share this post


Link to post
Share on other sites

ok, provvedo a scaricare 3Dmark, stanotte mi si è freezato anche mentre stavo semplicemente navigando su internet, francamente non so + che pensare, ci sono programmi per testare l'HDD??? perchè se non è nè l'hard disk, nè la scheda video, alla fine l'unica cosa che rimane è la scheda madre che può dar problemi, o forse l'alimentatore... boh :\


Edited by bahamut

Share this post


Link to post
Share on other sites

mmm, mettermi a partizionare adesso per installare un altro sistema non mi sembra una gran cosa, al massimo formatto e lo installo sulla stessa partizione di xp64, se pensi possa essere utile lo faccio, tanto cmq avevo intenzione di provare a mettere xp32 per controllare se fosse il sistema ad essere incompatibile, il punto è quale versione di seven usare, da quel che ho visto ne esistono un bel pò

cmq ho testato il pc con 3Dmark, è filato tutto liscio per tutti i test, e neanche un artefatto all'orizzonte, quindi a quanto pare cpu e scheda video non sono il problema, la ram l'ho fatta girare per 5 o 6 ore con memtest e non ha rilevato nessun problema, quindi non so da che altro dipenda, adesso provo a togliere i driver della scheda madre e installare quelli + aggiornati, vediamo che succede... :\

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x