Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
morph87

Artefatti Nel Render

Recommended Posts

Buongiorno a tutti,

sono nuovo nel sito quindi non so se ho postato la discussione nell'area giusta!

Ho un grosso problema nel renderizzare un edificio modellato con autocad2008: ho usato il comando loft per creare la copertura e successivamente l'ho tranciata.. quando importo il file su 3ds (cosa che faccio senza problemi dal secondo anno di università), provando a renderizzare sia con mentalray che con vray ho questo tipo di problema: scalettature nelle ombre, effetto "muffa" sulle superfici.. non so assolutamente che pesci pigliare!! se servono altre delucidazioni posto anche le impostazioni usate..

vi pregooo aiutatemiiii ho l'esame a giorni e rischio di non farlo!!!!

grazie a tutti!!

post-67366-1277298029,6398_thumb.jpg

Share this post


Link to post
Share on other sites

imposte le ombre come raytraced. Dovrebbero sparire

Mi sembra strano cmq che di default le luci ti generi questo effetto :blink:

Sto provando a fare come dici, ti faccio sapere subito! ;)

Share this post


Link to post
Share on other sites

Buongiorno a tutti,

sono nuovo nel sito quindi non so se ho postato la discussione nell'area giusta!

Ho un grosso problema nel renderizzare un edificio modellato con autocad2008: ho usato il comando loft per creare la copertura e successivamente l'ho tranciata.. quando importo il file su 3ds (cosa che faccio senza problemi dal secondo anno di università), provando a renderizzare sia con mentalray che con vray ho questo tipo di problema: scalettature nelle ombre, effetto "muffa" sulle superfici.. non so assolutamente che pesci pigliare!! se servono altre delucidazioni posto anche le impostazioni usate..

vi pregooo aiutatemiiii ho l'esame a giorni e rischio di non farlo!!!!

grazie a tutti!!

Può essere che il problema sia a monte, cioè in fase di modellazione???

posto anche i settaggi

post-67366-1277299968,6793_thumb.jpg

post-67366-1277299986,468_thumb.jpg

post-67366-1277300007,0071_thumb.jpg

post-67366-1277300014,6902_thumb.jpg


Edited by morph87

Share this post


Link to post
Share on other sites

Spezzo una lancia in favore di Morph ... noi studenti siamo spesso impegnati nel preparare tanti esami e a lavorare su tanti elaborati diversi per ogni esami; 3d e rendering va da se che arrivano per ultimi poichè senza un progetto architettonico di base sarebbero inutili... il fatto che sia arrivato a fare render ad una settimana dall'esame mi sembra addirittura un buon risultato se non fosse che qualche problemino imprevisto c'è di certo. La mia opinione è che effettivamente sembra esserci un problema di geometrie ... solo che non riesco ad immaginare a cosa possa essere dovuto ; potrebbe essere in fase di modellazione o di importazione ... passo la palla a qualcun altro e seguo

Share this post


Link to post
Share on other sites

Spezzo una lancia in favore di Morph ... noi studenti siamo spesso impegnati nel preparare tanti esami e a lavorare su tanti elaborati diversi per ogni esami; 3d e rendering va da se che arrivano per ultimi poichè senza un progetto architettonico di base sarebbero inutili... il fatto che sia arrivato a fare render ad una settimana dall'esame mi sembra addirittura un buon risultato se non fosse che qualche problemino imprevisto c'è di certo. La mia opinione è che effettivamente sembra esserci un problema di geometrie ... solo che non riesco ad immaginare a cosa possa essere dovuto ; potrebbe essere in fase di modellazione o di importazione ... passo la palla a qualcun altro e seguo

Grazie Harlan ;) spero di riuscire a risolvere..

Share this post


Link to post
Share on other sites

Giusto, 7 giorni sono molto più del paio che avevo menzionato poc'anzi.

Se fossi di più larghe vedute faresti tesoro del mio "affanno" (che riguarda la radice della questione, dato che è il principio di aiuto di cui ai bisogno), in modo che possa servirti in modo positivo per il futuro.

Spero la prossima volta di riuscire a sbrigare prima la parte architettonica.. il problema è che fino a quando i professori non ti danno l'ok è inutile passare alla parte grafica!

cmq.. consigli utili per questo problema? grazie!

Share this post


Link to post
Share on other sites

A me sinceramente le impostazioni di render e la luce non sembra male ; non ai livelli di grafico professionista

ma dopotutto non dovrebbe essere quella la sua prima aspirazione ... considerando che probabilmente sarà soltanto una prova senza materiali c'è di molto molto peggio ... e per quanto riguarda il fatto che sicuramente finiremo (spero solo i primi anni) in qualche studio a fare i "disegnatori" , su questo non c'è dubbio, ma per arrivarci come architetti abbiamo molto altro da fare oltre che imparare ad usare un software... avremo tempo per affinare la tecnica...

Share this post


Link to post
Share on other sites

A me sinceramente le impostazioni di render e la luce non sembra male ; non ai livelli di grafico professionista

ma dopotutto non dovrebbe essere quella la sua prima aspirazione ... considerando che probabilmente sarà soltanto una prova senza materiali c'è di molto molto peggio ... e per quanto riguarda il fatto che sicuramente finiremo (spero solo i primi anni) in qualche studio a fare i "disegnatori" , su questo non c'è dubbio, ma per arrivarci come architetti abbiamo molto altro da fare oltre che imparare ad usare un software... avremo tempo per affinare la tecnica...

Grazie ancora Harlan.. spero che qualcun altro mi sappia aiutare.. ad altre provocazioni non rispondo più, nn è questo il luogo adatto per della dietrologia sulla perenne sfida ingegneri vs architetti (e sinceramente non me ne può frega de meno di queste chiacchiere)

Share this post


Link to post
Share on other sites

Conosco tantissimi studenti che per problemi di tempistica si affidano a professionisti per la parte grafica e quindi dico che è da apprezzare il fatto che invecie di andare da un professionista abbia scelto di fare da solo questa parte in tempi così brevi....

Conosco tantissimi studenti che per problemi di soldi, ma con tanta voglia di imparare, fanno l'università di mattina e di sera lavorano... e purtroppo non hanno le risorse economiche per affidare la parte grafica ad un professionista...

Detto ciò: per l'illuminazione in mental ray usa il daylight system, attiva mr sun e mr sky, poi nel pannello environement setta una coppia tempo diaframma di 1/125 f8 iso 100.

Nel pannello del final gather imposta 0.9 e come colore metti un grigino tenue, 3 rimbalzi a 0.3.

Prova a rilanciare il render.

Fammi sapere presto.

Ciao

Luca

Share this post


Link to post
Share on other sites

Conosco tantissimi studenti che per problemi di tempistica si affidano a professionisti per la parte grafica e quindi dico che è da apprezzare il fatto che invecie di andare da un professionista abbia scelto di fare da solo questa parte in tempi così brevi....

Conosco tantissimi studenti che per problemi di soldi, ma con tanta voglia di imparare, fanno l'università di mattina e di sera lavorano... e purtroppo non hanno le risorse economiche per affidare la parte grafica ad un professionista...

Detto ciò: per l'illuminazione in mental ray usa il daylight system, attiva mr sun e mr sky, poi nel pannello environement setta una coppia tempo diaframma di 1/125 f8 iso 100.

Nel pannello del final gather imposta 0.9 e come colore metti un grigino tenue, 3 rimbalzi a 0.3.

Prova a rilanciare il render.

Fammi sapere presto.

Ciao

Luca

Innanzitutto grazie mille per l'appoggio Luca.. pensa che in 5 anni di architettura è la prima volta che mi affido a terzi (forum o professionisti specializzati che siano) per risolvere i problemi!!

Cmq.. ho usato le impostazioni che mi hai suggerito.. il problema persiste purtroppo.. ti posto il nuovo render così ti fai un'idea!!

post-67366-1277305238,264_thumb.jpg

Share this post


Link to post
Share on other sites

Ok, trovato, impostazione antialias

Nel pannello render del setup render imposta come sampling quality min 1 max 16 e come tipo di filtro lanczos 4 4. il bucket impostalo a 48.

Come algoritmo di render BSP2

Prova e fammi sapere.

Share this post


Link to post
Share on other sites

Ho rimosso una serie di post.

Vi ricordo che questa sezione è riservata ai consigli tecnici.

Cercate di non inquinare le discussioni con divagazioni inutili.

Post off topic verranno rimossi senza preavviso.

Grazie.

Share this post


Link to post
Share on other sites

una domanda, in che unità di misura stai lavorando?

in metri! ti posto il nuovo render.. niente da fare.. sono sempre più propenso a pensare che sia un errore di modellazione!

non mi resta che rimodellare il tutto, anche se non so proprio cosa cambiare del mio 3d di autocad! conosci qualche comando che possa creare problemi a 3ds? io utilizzo quelli più comuni, cioè trancia, loft, estrudi, unisci, sottrai ecc ecc.. niente di particolare..

post-67366-1277308150,3595_thumb.jpg

Share this post


Link to post
Share on other sites

In autocad scala tutto il modello in modo da avere le unità di musura in cm (1 unità grafica = 1 cm) poi in max resetta il progetto, imposta le unità in cm sia nella prima che nella seconda maschera.

Importa con il link manager il dwg scalato precedentemente impostando i parametri per l'importazione come nell'immagine allegata.

Comunque NON è un problema di modellazione.

Tienimi informato.

post-37825-1277309333,111_thumb.png

Share this post


Link to post
Share on other sites

Molto probabilmente è un problema di lontananza del modello dall'origine

in autocad digita ucs seguito da doppio invio

poi chiama il comando sposta, seleziona tutto, prendi uno degli spigoli come punto base e come punto di destinazione inserisci 0,0,0

Occhio che se hai attivato l'imput dinamico devi inserire un # prima di digitare 0,0,0

Reimporta tutto in 3d studio e vedi se così va


Edited by philix

: :  Youtube : : 

Share this post


Link to post
Share on other sites

In autocad scala tutto il modello in modo da avere le unità di musura in cm (1 unità grafica = 1 cm) poi in max resetta il progetto, imposta le unità in cm sia nella prima che nella seconda maschera.

Importa con il link manager il dwg scalato precedentemente impostando i parametri per l'importazione come nell'immagine allegata.

Comunque NON è un problema di modellazione.

Tienimi informato.

Grazie mille Luca, ho finalmente risolto il problema!!!

come dicevi tu non era un problema di modellazione.. ora posso cominciare a lavorare sulla qualità del render con vray.. ti posto una bozza: la muffa e le ombre scalettate non ci sono più!!! grazie ancora!

PS: ma sei di Roma? a lavoro finito ti mando qualche render sulla mail e mi dici che ne pensi del progetto!!

post-67366-1277311239,1408_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x