Vai al contenuto
fransico

Modellazione Di Una Macchina

Recommended Posts

Ciao sto modellando una macchina con spline quando applico il modificatore surface non mi si crea il telaio, i vertici del telaio non sono collegati (cioè uniti quando ne collego uno mi si stacca l' altro). Vorrei un consiglio su come devo fare. Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao..... :D

allora tu crei la spline base del veicolo.... e a quella crei le altre spline che andranno a creare la carrozzeria, queste ultime le crei con l'opzione create spline cliccando con il tasto dx del topo........ ricordati che le spline non vanno saldate ad esempio con il comando weld (in questo caso),,.

i punti li puoi unire con l'opzione snap (le calamite) o selezionando tutti i due i vertici e scegliendo l'opzione fuse se non erro, ma attento!!!!! ti sposta tutte e due i vertici!!!!!!

ricordati che però se hai creato poligoni con 3 o 4 vertici va bene!!! se ne hai di più la superfice non si formerà!!!!!!!!

spero di esserti stato d'aiuto :blush::TeapotBlinkRed:

ciaoooooo :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×