Jump to content
Lizzard

Tempi Lunghissimi!

Recommended Posts

Ciao a tutti! Rieccomi dopo,purtroppo,troppo tempo.Sto lavorando in un altro studio e mi sono trovata ad avere a che fare con 3dstudio 2010 e vray 1.50sp3a(?) e i tempi di rendering sono lunghissimi! :eek: Ho pochissimi giorni (2) a disposizione,non posso perdere le ore con le prove! Ho già abbassato valori come LC subdivs a 90...ma non cambia nulla! Mi aiutate per favore? Grazie mille!

Share this post


Link to post
Share on other sites

giusto per non perdere ulteriore tempo visto che hai fretta, se hai una versione piratata i tempi lunghi sono normali e te li tieni, se no prova a descrivere meglio settaggi, scena e hw perchè cosi dici troppo poco.


Edited by algosuk

Share this post


Link to post
Share on other sites

Io che ne so! E' la prima volta che ci vado dal tizio! :wallbash: Nell'altro studio usavo ancora 3d studio 9 e mi trovavo benissimo. comunque 2ghz, 2gb ram,1024 di scheda video...

Comunque verifica, se la versione che ti hanno fornito non è originale (cosa possibile visto che se fosse regolare avrebbero aggiornato gratuitamente alla SP5) la lentezza è una conseguenza del crack, quindi o dici al tuo capo di mettere mano al portafoglio o usi MentalRay.

Se invece la versione è originale... beh aggiorna intanto alla SP5 :-)

Le impostazioni qualitative del render sono basse quindi se non hai migliaia di migliaia di poligoni, un mucchio di riflessioni sfocate, displacement etc etc la lentezza si spiega solo come scritto sopra

Comunque un sistema con 2GB di Ram e Vista o Seven installato (dove gira Max) è da macellai (con tutto il rispetto per la categoria)


Edited by f.tavella

Share this post


Link to post
Share on other sites

con codesti settaggi bassi dovresti volare

Concordo pienamente, il mio consiglio è controllare se è la versione originale, in tal caso prova a reinstallare tutto, può capitare qualche errore nelle installazioni, e già che ci sei aggiornalo il SP5 va che è una bomba...

Share this post


Link to post
Share on other sites

Non so che dirvi ragazzi! Purtroppo non posso connettermi sempre..Comunque il lavoro in 3Dstudio l'ho impostato sul pc di un amico,almeno l'ho finito! Se dovrò fargli altri lavori,provvederò alla reinstallazione (se il problema è quello) <_< . Grazie a tutti!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...