Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
L Quadro

Gizmo Sparito

Recommended Posts

Help me!! Uhm ad un certo punto non solo per quale arcano motivo mi è sparito il gizmo quando faccio il comando sposta scala ruota..non esce più l'iconcina che mi fa capire su che asse sto lavorando!! Qualcuno può aiutarmi?? grazie

Share this post


Link to post
Share on other sites

X da tastiera.

no purtroppo nulla da fare.cmq grazie! può essere che smussato qlke parametro l'ultima operazione che ho fatto prima che mi rendessi conto di questa cosa è stata quella di spostare il gizmo in hierarchy

Share this post


Link to post
Share on other sites

no purtroppo nulla da fare.cmq grazie! può essere che smussato qlke parametro l'ultima operazione che ho fatto prima che mi rendessi conto di questa cosa è stata quella di spostare il gizmo in hierarchy

Share this post


Link to post
Share on other sites

allora + (premilo un po di volte) sempre da tastiera, probabilmente lo hai rimpicciolito involontariamente.


Edited by klone

Share this post


Link to post
Share on other sites

niente da fare..è totalmente sparito chissa dove ufffffffffffffffffff ho provato anche aprendo un nuovo progetto ma nulla!!

Visto che hai modificato il gizmo nella hierarchy, prova a resettarlo.

Share this post


Link to post
Share on other sites

Visto che hai modificato il gizmo nella hierarchy, prova a resettarlo.

niente da fare ho pure provato a disistallarlo e poi re.installarlo niente!! Forse bisogna attivare qlkosa?

Share this post


Link to post
Share on other sites

Prova a cercare il file.ini nelle cartelle di max e rinominarlo,al prossimo riavvio max ne creerà uno di nuovo"vergine".Cercalo visualizzando le cartelle nascoste.

non lo trovo. forse sarà questo il problema? la versione di 3ds è quella del 2009


Edited by relucertola

Share this post


Link to post
Share on other sites

Contatta Autodesk...oppure un esorcista. :rolleyes:

Ahah no ragazzi è una cosa così stupida che mi prenderei a schiaffi :wallbash:

SOLUZIONE: andare in Views e smussare SHOW TRASFORM GIZMO

Share this post


Link to post
Share on other sites

Ahah no ragazzi è una cosa così stupida che mi prenderei a schiaffi :wallbash:

SOLUZIONE: andare in Views e smussare SHOW TRASFORM GIZMO

è l'equivalente di premere X, la prima cosa che ti hanno detto... <_<

Share this post


Link to post
Share on other sites

Non è proprio così, poiché senza quella "spunta" nel menu "View" il gizmo non compare, ma non compaiono neppure gli assi!

Grazie per il suggerimento relu'! ;)

Share this post


Link to post
Share on other sites

GRANDE! hai salvato la situazione! Mi ha chiamato disperato un mio collega poco fa, denunciandomi lo stesso problema; effettivamente anch'io come gli altri andavo cercando il problema nella solita "X", nel file .ini, o nel menu preferences/gizmo... senza però venirne a capo..

grazie! ;)


Edited by _TRITONE_

Share this post


Link to post
Share on other sites

GRANDE! hai salvato la situazione! Mi ha chiamato disperato un mio collega poco fa, denunciandomi lo stesso problema; effettivamente anch'io come gli altri andavo cercando il problema nella solita "X", nel file .ini, o nel menu preferences/gizmo... senza però venirne a capo..

grazie! ;)

:w00t: WOW!! Sono quasi commosso, io incurabile imbranato sono stato utile a risolvere un problema!! Mitico :blush:

Ciao a presto :hello:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x