Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
merlino84

Uv Mapping In Modo

Recommended Posts

Ciao a tutti, ho bisogno di un aiuto con delle UV in esportazione...

ho bisogno di fare un modello e di esportarlo per 3D Studio Max.

Dopo aver fatto il modello su Modo con l'UV l'ho esportato in obj e riaperto su 3DStudio.

Per quanto riguarda i poligoni non ci sono state alterazioni, mentre l'UV che ho ritrovato su Max, era quella creata su Modo ma non con le modifiche fatte per il posizionamento.

Il risultato è stato una texture completamente alterata... :wallbash:

Qualcuno sa perchè non mi ha importato le modifiche fatte all'UV...???

Spero di essere stato chiaro e abbastanza preciso nella spiegazione del problema.

Aiutatemi...

Grazie in anticipo

Ciao a tutti.. :hello:

Share this post


Link to post
Share on other sites

Ciao Merlino, anche se non ne sono sicuro, credo sia dovuto al fatto che alcuni polgoni del tuo modello non siano stati unwrappati. Almeno a me capitava per questo.

:hello:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x