Jump to content
bn-top

Vray Set Luci


pas
 Share

Recommended Posts

bn-top

ho avuto lo stesso problema, pensavo fosse il pc a non funzionare, poi ho scoperto che la versione di vray che io avevo necessitava di una licenza, inoltre quella free ho provato ad installarla ma non funzionava, secondo me perchè alcuni file necessari secondo il manuale, non esistevano affatto. così ne ho scaricate altre, ne ho dovuto provare tre o quattro e alla fine ne ho trovata una che non mi richiedeva licenza o autorizzazione.

1-Per vedere se il problema è questo vai nelle impostazioni di rendering, seleziona vray come motore di rendering e vedi se ti vengono fuori tutte le opzioni relative, altrimenti in una delle caselle ti richiede l'autorizzazione.

2-Qualora dovessi visulaizzare tutte le opzioni di vray, allora vuol dire che la versione che hai funziona correttamente. il problema potrebbe essere nella posizione della vray light (se usi questa). Nota che la vray light ha una freccia, quella deve essere girata verso l'oggetto.

ciao spero di essere stato utile

Link to comment
Share on other sites

ciao, anch'io ho scaricato VRay....

anche a me nel pannello del rendering se selezione il motore del Vray non mi chiede di inserire la licenza, poi le Vray light le posiziono mi renderizza il tutto e quanto sembra tutto OK (premetto non lo so usare ma sembra che tutto funziona), però nel pannello dei materiali se uso Vray mat posso cambiare tutti i parametri che voglio e anche tutti i colori ma me lo visualizza (la sfera) sempre nera!!! che ne dite ve lo fa anche a voi??? O forse è un problema che ha questo plug-in che ho scaricato????

ciao... ciao

Link to comment
Share on other sites

ciao, anch'io ho scaricato VRay....

anche a me nel pannello del rendering se selezione il motore del Vray non mi chiede di inserire la licenza, poi le Vray light le posiziono mi renderizza il tutto e quanto sembra tutto OK (premetto non lo so usare ma sembra che tutto funziona), però nel pannello dei materiali se uso Vray mat posso cambiare tutti i parametri che voglio e anche tutti i colori ma me lo visualizza (la sfera) sempre nera!!! che ne dite ve lo fa anche a voi??? O forse è un problema che ha questo plug-in che ho scaricato????

ciao... ciao

Se usi max 6 o 7, sotto alla scelta del motore di render devi anche scegliere il modo in cui visualizzare i materiali, se con scanline, vray o MR....

se invece usi max 5 devi entrare nelle opzioni della tendina del material editor e settare li la scelta del metodo di visualizzazione dei materiali.

Se visualizzi con lo scanline dei vray material, questi risulteranno sempre neri nell'editor.

;)

Link to comment
Share on other sites

Se usi max 6 o 7, sotto alla scelta del motore di render devi anche scegliere il modo in cui visualizzare i materiali, se con scanline, vray o MR....

se invece usi max 5 devi entrare nelle opzioni della tendina del material editor e settare li la scelta del metodo di visualizzazione dei materiali.

Se visualizzi con lo scanline dei vray material, questi risulteranno sempre neri nell'editor.

;)

Grazie!!!!!!!! :w00t::w00t:

Ok ho fatto come dici......... Tutto Ok!!!!!!!

Grazie Grazie :wub:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...