Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gurugugnola

Procedural Tree Generator

Recommended Posts

Volevo provare il softimage ICE Procedural tree generator di Fabricio Chamon, ho iniziato seguendo passo passo questo video dimostrativo ma ho incontrato subito un "problema" che non riesco a risolvere...

Le operazioni che compie sono le seguenti:

Crea un "poincloud empty", crea un "ICE tree", collega l'emitter dei rami e la relativa distribuzione... a sinistra il mio risultato e a destra il suo... direi che il mio alberello è un pò spoglio.

iceproceduraltree.jpg

Guardando un pò i valori a disposizione ho pensato che potesse dipendere dal "Num. Branches per iteration", ma aumentandolo non cambia di molto... ho pensato (da completo ignorante in materia) che magari andrebbero aumentate le "iteration" (non ho idea se un pointcloud abbia questa proprietà)... spero che qualcuno abbia qualche suggerimento :(

Share this post


Link to post
Share on other sites

Ho provato anch'io ma mi vien fuori esattamente quel che vien visualizzato nel tutorial di Fabricio... nn ne ho idea!

Conosco pochissimo se nn nulla ICE, quindi nn capisco a cosa si possa imputare quest'anomalia!

Share this post


Link to post
Share on other sites

... Conosco pochissimo se nn nulla ICE, quindi nn capisco a cosa si possa imputare quest'anomalia!

... figurati io, è la prima volta che apro l'ICEtree :D

ho provato a creare anche un pointcloud vuoto e applicargli i 2 preset (il pino e poi quell'altro) il risultato è lo stesso, c'è una sola diramazione x ogni ramo... l'unico valore legato al numero dei rami è appunto "Num branches per iteration" e che se provo a cambiare non aumenta il numero dei rami, ma si contorce un pò in maniera diversa e basta... quindi (a intuito, ma probabilmente sbagliando) ho pensato che la nuvola di punti da qualche parte (che non ho trovato) ha un valore di iteration e che magari x qualche strano motivo è settato a 1 di default

Share this post


Link to post
Share on other sites

è strano che ti succeda quel casino gurugugnola, il distribution grow è settato di default per aprire i rami, se l'hai appena installato come addon prova a riavviare Softimage, anche se credo tu l'abbia fatto, prova a disinstallare e reinstallare l'addon magari.

Io ci lavoro da un pò e non mi ha dato alcun problema, però essendo così semplice nei primi passaggi, se non ti funziona probabilmente c'è qualcosa che non va da installazione credo, oppure hai i valori del Distribution grow sballati ti posto uno screen:

grow.jpg


Edited by Maximus

Share this post


Link to post
Share on other sites

è strano che ti succeda quel casino gurugugnola, il distribution grow è settato di default per aprire i rami, se l'hai appena installato come addon prova a riavviare Softimage, anche se credo tu l'abbia fatto, prova a disinstallare e reinstallare l'addon magari.

Io ci lavoro da un pò e non mi ha dato alcun problema, però essendo così semplice nei primi passaggi, se non ti funziona probabilmente c'è qualcosa che non va da installazione credo, oppure hai i valori del Distribution grow sballati ti posto uno screen:

Grazie Maximus... Stessi valori di default, avevo provato a riavviare ma non a disistallare/reinstallre... appena ho un attimo di tempo ci provo.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x