Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
djlouis

Errore Splash.dll 3Ds Max 2011

Recommended Posts

Ciao a tutti! Volevo informarvi che è possibile che venga fuori questo errore all'avvio di 3ds Max 2011:

"

The procedure entry point

?getAppHInst@ResourceManager@@QEAAPEAUHINSTANCE_@@XZ

could not be located in the dynamic link library splash.dll

"

questo succede nel caso siano installati sia 3ds Max 2010 sia 3ds Max 2011. Per risolvere il problema è necessario scaricare questi due file:

3ds Max 2010 SP1 http://usa.autodesk.com/getdoc/id=DL13642460

3ds Max 2010 HotFix 7 http://usa.autodesk.com/getdoc/id=DL13944450

Tutto questo è testato e funzionante.

Fonte: http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=14972020&linkID=10381719

ho provato a cercare e mi sembra che nessuno ne abbia già parlato, se mi sbaglio cancellate pure ;)

Share this post


Link to post
Share on other sites

Scusa se approfitto del tuo post ma vorrei aggiungere i link (in aiuto agli utenti rintronati come me...) per la versione Design di Max che, ovviamente, non permette di installare il Sp e l'hotfix da te indicati.

Sp1 3ds Max Design 2010 http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=13642201&linkID=10381719

Hotfix 3ds Max Design 2010 http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=13944477&linkID=10381720

Ciao

Roberto

Share this post


Link to post
Share on other sites

Scusa se approfitto del tuo post ma vorrei aggiungere i link (in aiuto agli utenti rintronati come me...) per la versione Design di Max che, ovviamente, non permette di installare il Sp e l'hotfix da te indicati.

Sp1 3ds Max Design 2010 http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=13642201&linkID=10381719

Hotfix 3ds Max Design 2010 http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=13944477&linkID=10381720

Ciao

Roberto

Credo di essere molto più rintronato, allora..

Non ho capito dove devo metterli, questi due file.

Share this post


Link to post
Share on other sites

Credo di essere molto più rintronato, allora..

Non ho capito dove devo metterli, questi due file.

In che senso? non li devi mettere da nessuna parte, li scarichi sul tuo pc e li installi come un qualsiasi altro software...considera che i link da me aggiunti sono relativi alla versione Design di Max, se tu hai la versione "normale" devi seguire i link indicati da djlouis.

Share this post


Link to post
Share on other sites

In che senso? non li devi mettere da nessuna parte, li scarichi sul tuo pc e li installi come un qualsiasi altro software...considera che i link da me aggiunti sono relativi alla versione Design di Max, se tu hai la versione "normale" devi seguire i link indicati da djlouis.

Si, scusa.. pensavo fossero dei file da sostituire.. (anch'io ho max design)

Grazie!

Share this post


Link to post
Share on other sites

mi manca un po il senso del 3ad: se uno ha max regolare sa dove prendere i vari hotfix, gli altri si tengano max buggato.

non è proprio così, io ho max design regolare ma prima di capire che i sp e gli hotfix per la versione design e "normale" erano diversi e pubblicati su pagine differenti ho impiegato un po' di tempo, anche in relazione al fatto che il supporto tecnico contattato tramite il sito della sub mi aveva indirizzato alla pagina della versione "normale"...poi uno vede le cose un po' come vuole, a mio avviso il senso del thread era quello di guidare, come ho scritto in un messaggio precedente, gli utenti rintronati (in tono affettuoso) come me alla risoluzione di un antipatico problema.

Ciao e buona giornata.

Roberto

Share this post


Link to post
Share on other sites

si hai ragione è autodek che incrementa la pirateria pur di sottrarre clienti al resto di se stessa, blender, modo e cinema.

mettessero una cavolo di pw per andare li, il problema non si porrebbe.

Share this post


Link to post
Share on other sites

ottimo 3ad! ho avuto proprio questo problema con il nuovo 3d max 2012 64bit, avevo scaricato ed installato il suo SP1 e i 2 hotfix.. ma niente da fare ed oramai c'avevo messo la croce sopra e continuavo a lavorarci ugualmente, non pensavo dipendesse dal mio buon vecchio 3d max 2010 :D

grazie djlouis ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x