Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
yogurt

Oggetti Che Spariscono In Batch Render (Maya)

Recommended Posts

ciao a tutti.

a qualcuno è mai capitato che lanciando il render normalemente è tutto ok ma quando si lancia il batch spariscono degli oggetti?

il mio caso.

ho un interno renderizzato in mentalray. i preview che mi faccio menre lavoro sono più o meno ok. mi sono fatto una telecamera che cambia di posizione i primi 5 frame per avere 5 inquadrature differenti. lancio il batch render della camera ma in un frame mi sparisce il pavimento nell'altro i libri nell'altro ancora la pianta.. com'è possibile? gli oggetti sono tutti referenziati..

se avete qualche idea perchè io non ne vengo fuori.

Grazie

Share this post


Link to post
Share on other sites

Ciao,

assumendo che tutte le impostazioni siano a posto...hai provato a lanciare il batch solo per un frame alla volta?

e hai lo stesso problema?

stesso problema...

mi sa che c'è qualcosa che salta coni reference...

ho visto il tutorial sul rigdella sfera.. fikissimo è molto più logico di come lo faccio io..

Share this post


Link to post
Share on other sites

ho scoperto che le istanze delle istanze in batchrender non le renderizza.. tipo: ho fatto un pavimento; per renderlo più realistico ho modellato tutti i singoli listelli di parquet , cioè ne ho modellato uno, e poi l'ho istanziato modificado la posizione e randomizzando l'y. questo per la prima fila di assi/piastrelle/listelli di legno poi ho fatto la stessa cosa istanziando ancora.

ecco la gabbola.

Credo

grazie dell'aiuto.

Share this post


Link to post
Share on other sites

pare un complotto.

prima di lanciare i render definitivi ho fatto una prova con delle immagini piccole. ed è andato tutto ok. ho lanciato quelle grandi e di due immagini dello stesso file che doveva fare neanche una ne è uscita. in una non sono venuti i mobili e il pavimento l'altra pesa 358Mb ma non si apre.

se lancio il render normalmente (non in batch) tutto funziona... perchè in batch no?!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x