Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Yoshi88

Problema D'esportazione Da Sketchup A Kerkythea

Recommended Posts

Volevo sapere se qualcuno di questo sito mi può aiutare nel risolvere un problema che mi si è creato oggi. Ho creato un modello 3D con Google Sketchup vers. 7.0.11018, alla fine della modellazione eseguo l' esportazione del modello in un file per kerkythea (naturalmente tramite il plugin di SU).. Il problema è che il computer quando crea il file.xml (mettendoci un casino di tempo e bloccandosi anche diverse volte!!), si dimentica completamente di crearmi la cartella TX_file, dentro la quale inserire le texture da me usate per la modellazzione, quindi quando apro il file.xml, kerkythea apre una piccola finestra di notifica con il titolo "Bitmap mancante", in questa finestra c'è scritto:

"Mancano le seguenti bitmaps, questo probabilmente porterà ad un rendering incorretto.

Questo può essere evitato trovando le seguenti immagini e riposizionandole nella cartella corrispondente.

TX_file/nome texture.jpg

TX_file/nome texture.jpg

TX_file/nome texture.jpg

TX_file/nome texture.jpg

Eccetera per tutte le texture del mio progetto...."

Ora il problema è proprio che la non creazione di questa cartella non mi permette di fare il rendering.. Forse l' unica soluzione plausibile a questo problema è la creazione manuale della cartella inserendo dentro tutte le texture che gli servono per importare correttamente il progetto.. però la cosa non deve funzionare a questo modo, ho gia ricreato dei file.xml esportando un progetto di SU in Kerkytea, e in tutti i casi la creazione della cartella TX_file era automatica durante l' esportazione...

Insomma, la procedura che seguo per l' esportazione è sempre la stessa, ma il risultato no, il file che esporto ha una grandezza di 6.11 mb, e non è molto complesso come lavoro visto che mancano ancora dei particolari importanti che sicuramente aumentaranno la sua grandezza...

Cosa posso fare??? Sto facendo qualche errore???

Grazie in anticipo...

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x