Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
rucolo

Problema Bump Negli Spigoli

Recommended Posts

ciao a tutti e scusate la domanda forse banale per tanti di voi, mo proprio non riesco a capire come risolvere il problema.

vi spiego la situazione.

devo renderizzare un solido con una texture di ghiaia, ho applicato il displace al materiale e mi succede che se alzo troppo il valore mi da problemi negli spigoli del solido.

ho letto un giorno un tutorial (mi sembra nel forum) solo che ora che mi serve non riesco piu a trovarlo.

ho fatto gia la ricerca sia su bump e sia su spigoli...ma niente..

lo so che mi sto perdendo in un bicchiere di "sabbia" ma qualcuno puo darmi una mano?

gia che si siamo c'è un altro sistema per simulare l'effetto ghiaia tipo sassolini bianchi del cimitero?

grazie


Edited by rucolo

Share this post


Link to post
Share on other sites

perfetto l'ho trovato, era proprio quello che cercavo, infatti aumentando il displace si aprono i spigoli del solido. ora vedo se capisco qualcosa della sua guida "Displacement Broken Edges".

ti ringrazio ciao ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x