Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Dwolf

Chamfer Discontinuo

Recommended Posts

ciao ragazzi,

guardate gli edge selezionati nello shot1,perchè quando chamferizzo mi fà questo scherzo (shot2) e non fà il chamfer continuo come nelle svuotature superiori?

Share this post


Link to post
Share on other sites

Aggiungi questo segmento e comunque controlla anche eventuali doppi vertici sovrapposti (weld) :

ciao thedreamers

ho già provato aggiungendo quell'edge perpendicolare,il risultato del chamfer è lo stesso con in più ovviamente il chamfer sull'edge verticale.

ho fatto anche STL check,ci sono errori ma nn in quel punto.. bho? :blink2:

Share this post


Link to post
Share on other sites

il problema se lo ritrova comunque perchè quel c'è un bordo con più di uno spigolo e per forza di cose i vertici che si andranno a creare con il chamfer scorreranno anche sugli altri bordi...

edit: non è un problema legato a qualche errore di geometria


Edited by HiRes

Share this post


Link to post
Share on other sites

@Hires

infatti il problema è l'edge verticale.

si può fare un inset di questo poly (shot3), ma quando vai di turbosmooth viene fuori tutto posticcio (shot4).

rifare la geometria nn è un grosso problema,ma nn saprei cmq come risolvere...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x