Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
zeus

Problema Scheda Video Nvidia Quadro Fx 560

Recommended Posts

salve ragazzi :)

ho un problema con la mia scheda video nvidia quadro fx 560, ho aggiornato i driver, provato quelli vecchi, ma mi capita sempre lo stesso problema:

1. quando clicco con il tasto dx sul pannello di controllo in tray icon lo schermo diventa nero per un secondo e poi è tutto ok

2. lo stesso vale in autocad ogni tanto è come se facesse un refresh velocissimo

3. in max iniziano i casini...i menu a tendina scompaiono e compaiono solo al passaggio del mouse così come le icone...rendendo impossibile lavorare

non so proprio da cosa possa dipendere :blink2:

grazie per il supporto :)

P.s. utilizzo un win xp 64 e max 9


Edited by zeus

Share this post


Link to post
Share on other sites

Succede anche a me con un monitor che ha l'ingresso vga normale collegato alla dvi della scheda video con un adattatore...

Tutto normale anche perchè il monitor principale ha l'ingresso dvi e non me lo fa...

Ho una quadro FX 1500, ma penso che sia la stessa cosa.

Per le icone penso che sia un problema di MAX, prova a vedere i settaggi della scheda video dentro max stesso, così come dentro autcad.

Ciao

Luca


Edited by ziosavo78

Share this post


Link to post
Share on other sites
Guest

io ho una fx 580 e in max ho riscontrato probelmi simili, uso delgi adattori

per collegarla ai monitor, ma con la scheda precedente non ho riscontrato questi problemi anche se usava gli adattori.

In max alcune volte va tutto in crash , e lo fa anche con scene semplici.

stessa cosa ance con applicativi più semplici come esplorara risorse, la cosa

è strana.

la cosa sucedde sia con i drive vecchi che con quelli nuovi che ho installato, anzi

forse quelli nuovi sono peggio, con quelli vecchi sparivano i colori dei

gizmo dei modificatori, da gialli arancini divententavano neri.

mentr con i nuovi driver va anche in crash.

nel sito della nvidia alcuni drive sono stati rimossi

meglio che controlli quelli disponibili qui che sono quelli stabili che però nella

mia scheda non sembrano funzionare bene.

http://www.nvidia.it/Download/index.aspx?lang=it

Share this post


Link to post
Share on other sites
Guest

stavo fancendo dei test con 3dsmax 2009 , ho notato che i driver maxextreme non sono

molto performanti se devo visualizzare il real time di ombre e luci nella viewport

anzi non funzionano, mentre le directx 9.0 standar sono migliori. :wallbash:

Share this post


Link to post
Share on other sites
Guest

a me hanno consiogliato di installare nuovamente il sitema operativo, però mi sembra un po esagerato, faccio prima a rimettere la vecchia geforce e vedere come si comporta.


Edited by Mak21

Share this post


Link to post
Share on other sites

Io ho una FX560 con gli ultimi driver, ma non ho notato di questi problemi... Sarebbe interessante capire da cosa derivano, visto che prima funzionava tutto... :blink2:

Share this post


Link to post
Share on other sites
Guest

Con tutte le licenze di max da installare tutte le texture e altri programmi con i loro

settaggi mi viene il mal di mare solo a pensarci , altro che formattatina ci vuole almeno 2/3 giorni se va tutto liscio... :unsure:


Edited by Mak21

Share this post


Link to post
Share on other sites

Eh so che non è semplice... ma tu credi in due giorni di trovare il problema?

In questo senso spesso si fa prima a formattare...

E comunque la cosa migliore sarebbe avere un backup del sistema appena finito di installare almeno il grosso della roba, in modo da poter ricaricare buona parte del materiale automaticamente. Infine il suggerimento è di spostare su un hard disk o syu una partizione diversa dal sistema le application data (con dentro licenze e quant'altro), texture ovviamente e tutto ciò che non necessita di essere periodicamente resettato...

Share this post


Link to post
Share on other sites
Guest

Eh so che non è semplice... ma tu credi in due giorni di trovare il problema?

In questo senso spesso si fa prima a formattare...

E comunque la cosa migliore sarebbe avere un backup del sistema appena finito di installare almeno il grosso della roba, in modo da poter ricaricare buona parte del materiale automaticamente. Infine il suggerimento è di spostare su un hard disk o syu una partizione diversa dal sistema le application data (con dentro licenze e quant'altro), texture ovviamente e tutto ciò che non necessita di essere periodicamente resettato...

Grazie dei consigli, appena ho finito i lavori in corso mi preparo e vedo di risolvere

la situazione, adesso voglio vedere come si comporta la scheda con 3dmax 2011 che usa le normali directX perchè i maxetreme ancora non ci sono.

Vi farò sapere come è finita la vicenda :TeapotBlinkRed:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x