Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Lo Ste

Importando Un 3D Da Autocad In Max: Tante Superfici Compaiono Nere!

Recommended Posts

Ciao a tutti!

Ho un'altro problema con 3ds max 2010.

Importando un 3d da autocad: una compsizione di edifici di una città...... (nella foto ho preso soltanto una parte e con il layer interessato per far capire meglio)

tetti.jpg

Le falde dei tetti come potete vedere vengono metà con superfici giuste a cui posso assegnare un materiale e l'latra metà con superfici "nere" che non riesco a dargli colori/materiali.

Non riesco a capire perchè è successo questo pastrocchio!

Si può risolvere il problema senza dover rifare tutto da capo? Perchè ci perderei troppo tempo!

Share this post


Link to post
Share on other sites

senza bisogno di andar a scomodare i modificatori, si può ovviare al problema in fase di Import attivando l'opzione Unify Normals dall'area Geometry Options presente nella scheda Geometry della finestra di dialogo AUTOCAD DWG/DXF Import Options.

Share this post


Link to post
Share on other sites

io c'ho provato :-)

Si ma la tua è una soluzione troppo snervante per un file così grande, fare flip su ogni faccia invertita è un procedimento lungo che fà perdere troppo tempo. :D

In fase di lavoro bisogna ottimizzare il tempo non allungarlo. ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x