Vai al contenuto
Giorgio79

File Open Failed!

Recommended Posts

Ciao forumisti....

ho un problema, anzi un grosso problema!!! Nel riaprire un file di 3d max9 chiuso per l'ultima volta ieri sera con regolare salvataggio mi appare il messaggio FILE OPEN FAILED!!!! Sia aprendolo direttamente dalla sua cartella di locazione che aprendolo d max!!! esiste un modo per recuperarlo?!?! Solitamente eseguo salvataggi progressivi, ma era un pò che nn ne facevo, quindi la mole di lavoro persa sarebbe già notevole :wallbash:

Confido in un vostro aiuto..... e spero di aver beccato la sezione giusta :blink2:

Ciao Giorgio

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Lo hai salvato con una versione piu recente? Prova ad aprire 3ds poi vai in File > Merge e scegli il file che non ti si apre. Alla peggio vai nella cartella Documenti di windows poi 3dsmax. All'interno c'è la cartella autoback dove ci osno i backup automatici!

Ciao ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest KILLOW   
Guest KILLOW

Ciao,esiste che io sappia una specie di salvataggio automatico,mi sembra di chiami maxrecovery.Cercala dentro la cartella dove hai installato 3ds max,dovresti trovare qualcosa. :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest KILLOW   
Guest KILLOW

Mi correggo,la cartella si chiama autoback e dentro trovi il file recover.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie ragazzi risolto :D

Trovato nella cartella autoback (io la cercavo in programmi sta cartella ma come detto da Nephren-Ka si trova in documenti), praticamente ieri sera me ne ha fatti ben 3... ho aperto l'ultimo et voilà!!!

Ciao e buon 3d :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

fare sempre salvataggi incrementali mi raccomando perchè a volte l' autoback non si trova perchè non è stato fatto...se si perde un lavoro da migliaia di euro è una bella botta

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a me è successo una volta, purtroppo l'autoback non era proprio aggiornatissimo. Ho risolto facendo un merge componente per componente dentro un nuovo file....chissà..dovesse ricapitare (facciamo le corna) prova anche questa soluzione.

Buon lavoro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×