Vai al contenuto
verdemilonga

Problema Visualizzazione 3D Su Rhino Win 7

Recommended Posts

Ciao ragazzi, sono uno studente di architettura e vorrei esporre un problema che riscontro sia durante la modellazione che durante la renderizzazione con rhino.

Questa è una vista wireframe dell'oggetto 3d

imageview.php?quickkey=3mmjkgiqwmj

Questa è una vista render dello stesso:

imageview.php?quickkey=m0ait2ztki2

Per rendere meglio la questione considerate che utilizzo win7 intel i7 con 4gb di ram ddr3 e scheda video dedicata GEFORCE GT 230m da 1gb... rhino sr7 monta vray 1.25.09

questa è la schermata che in opzioni render di rhino appare sotto aspetto.

imageview.php?quickkey=rjhojxndjxm

Di più non aggiungerei anche perchè mi sembra che il problema sia visibile.

aspetto calorosi consigli poichè immaginate comprare una buona macchina come questa e trovarsi una resa del genere è aberrante...

grazie a tutti e buon lavoro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non so se le immagini sono visibili subito, ad ogni modo click destro "apri in un altra scheda". :D

ciao,

hai provato a redifinire la qualita delle mesh?

in ogni caso potresti risolvere esportando il modello e o aprirlo in un altro file

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non modello in mesh, e il problema persiste su ogni modello e ogni file, semplice o complesso che sia.

Credo che si tratti di opengl directx e menate del genere delle quali per altro sono totalmente agnostico!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

te lo fa anche modellando su un file completamente vuoto?

potrebbe essere che sei molto lontano dall'origine?

prova a verificare che versione di driver hai installato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

te lo fa anche modellando su un file completamente vuoto?

potrebbe essere che sei molto lontano dall'origine?

prova a verificare che versione di driver hai installato.

Si, il file di cui ti ho mandato le immagini è appena iniziato.

Per l'origine ho provato ma non migliora.

A quali driver ti riferisci?

a quelli della nvidia?

perchè continuo a convincermi del fatto che è qualche probl relativo alla scheda video... o di incompatibilità rhino directx opengl windows 7.

che dite?

qualcuno ha altre idee? :TeapotBlinkRed:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

io lavoro con rhino su win 7 a 64bit e non ho alcun problema.

per i driver mi riferivo a quelli della scheda video, vai sul sito nvidia e scarica i più aggiornati.

per quanto riguarda l'origine dalle immagini che hai postato potrebbe essere che hai iniziato a modellare su un file preparato su un altro cad.

fai un file completamente nuovo e ci disegni un pò di cubetti o qualche superficie e vedi se ti fa lo stesso problema, non moltissimo tempo fa c'era un altro post sempre riferito a rhino la cui soluzione potrebbe essere la stessa anche per te, si proponeva anche li di spostare l'origine.

la dovresti trovare abbastanza in fretta.

edit: gli ultimi drivers disponibili per la tua scheda video dovrebbero essere i 195.62


Modificato da aleco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si, il file di cui ti ho mandato le immagini è appena iniziato.

Per l'origine ho provato ma non migliora.

A quali driver ti riferisci?

a quelli della nvidia?

perchè continuo a convincermi del fatto che è qualche probl relativo alla scheda video... o di incompatibilità rhino directx opengl windows 7.

che dite?

qualcuno ha altre idee? :TeapotBlinkRed:

non e un problema di scheda grafica

a me e successo molte volte sopratutto quando importo file di autocad, in genere risolvo facendo copia e incolla su un nuovo file cmq quando ti dicevo redifinire le mesh indendevo dire opzioni di rhino\ proprietà di documento\mesh

vedi img...

post-51782-12695348077317_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×