Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
effe

Poligoni Non Visualizzati!

Recommended Posts

ho un problema con l' autocad 2002 LT...

in pratica non mi visualizza piu' delle areee da lui identificate come ENTITY PROXY.

il tutto è successo dopo un' arresto improvviso del programma!

vi prego aiutatemi!

effe

Share this post


Link to post
Share on other sites

se hai gia provato a recuperarlo e a correggerlo con RECOVER e AUDIT, hai già provato un partial load caricando uno ad uno i layer, hai provato ad importare come blocco il file in un nuovo file mediante INSERT e non sei riuscito a recuperare nulla non ti rimane che fare un bel funerale al tuo file e da ora in poi iniziare a salvare in maniera incrementale (nomefile000, nomefile001, nomefile002 e così via)


Edited by philix

: :  Youtube : : 

Share this post


Link to post
Share on other sites

si ho già provato tutte le soluz che mi dici! ma forse mi sono spiegato male il file che non visualizzo è un riferimento esterno e in in qualsiasi altro pc lo vedo corretto capito come?!?! e solo in un pc che mi da questi problemi sec me è un discorso di variaabili....davvero vorrei trovare una soluzione...

Share this post


Link to post
Share on other sites

sugli altri pc (dove lo vedi corretto) hai usato autocad2002 lt per aprirlo o altre versioni?

a sto punto non ti conviene aprirlo con un altro pc, integrare il riferimento esterno nel file e vedere se così te lo apre?


: :  Youtube : : 

Share this post


Link to post
Share on other sites

ho usato sia altre versioni 2002 full 2006 full e anche in 2002 lt....avevo provato a fare inserisci blocco in tutte le maniere....e niente...e adesso siamo al punto di prima!

il file lo devo lavorare in quel pc perchè li ho pure un' altro programma l' arckview....

secondo me si tratta di una variabile maledetta!

Vi prego aiutatemi!!!!!

Share this post


Link to post
Share on other sites

forse ho trovato la soluzione con una ricerchina in google:

da http://64.233.183.104/search?q=cache:X3L90...l=it&lr=lang_en

MS_DWGNODIRECTPROXIES

Controls how direct proxies (Autodesk Architectural Desktop multiview block references) are displayed. If set to 1, only the proxy entity's graphics or bounding box are displayed. If set to 0, these proxy entities are displayed as 2D or 3D representations, and they can be modified.


: :  Youtube : : 

Share this post


Link to post
Share on other sites

continuando a girare per google ho trovato anche questo:

http://www.cadforum.cz/cadforum_en/qaID.asp?tip=2279

Such warnings ("missing application") are caused by the presence of special objects in your DWG or DXF drawing file. These objects come from different add-on applications (Architectural Desktop, Mechanical Desktop, LiveLabel...). You can switch off these warning messages in Options, Open & Save tab, Show proxy graphics checkbox.

A better solution of this problem is to install the appropriate "Object Enabler" for the missing application - the most common Enablers can be found on www.aac-solutions.cz/download

quindi il tutto riporta a questo sito:

http://www.aac-solutions.cz/default.asp?page=download.asp

dove poter scaricare i vari object enablers

PS

fammi sapere se hai risolto perchè sta cosa può essere utile anche per altri (compreso me)


Edited by philix

: :  Youtube : : 

Share this post


Link to post
Share on other sites

contaci philix! troppo gentile!

ora in questo preciso momento no nce la faccio..ma prima di sera vedrai che ci sentiamo!

Share this post


Link to post
Share on other sites

scusami ma io continuo a non trovare la mia soluzione...sarà il mio inglese pessimo ma non riesco a trovare una fine al caso!

philix ti ringrazio ancora io sto continuando a smanettare...

Share this post


Link to post
Share on other sites

quindi hai già provato a variare la variabile MS_DWGNODIRECTPROXIES

e hai già scaricato tutti gli object enabler per la tua versione di autocad? :TeapotBlinkRed:

il problema diventa "ingripposo"; più tardi mi faccio un altro giro in rete


: :  Youtube : : 

Share this post


Link to post
Share on other sites

philix non ci crederai mai!!!

ci siamo spaccati la testa per nulla!

quando si apre un disegno che contiene informazioni non generate da AutoCAD compare quella finestra odiosissima dove ti chiede di visualizzare gli oggetti ecc ecc...bene li bisognava impostare visualizza!

per sbaglio ho trovato la soluzione mi sarei mangiato le mani!!!

grazie philix per l' aiuto!

domani posto l' imm di quella maledettissima finestra!

effe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...