Vai al contenuto
masitti

camera bloccata su coordinate 0,0,0

Recommended Posts

salve ragazzi, sono in panne da stamane, spero qualcuno che mi possa aiutare. Gli offro una cena.

Volevo provare a creare una animazione,ho inserito una camera, un spline e sono andato ad associare la camera al percoso. Fatto cio non riesco più a spostare nessuna camera, ho persino disinstallato il programma ma continua a inserirmi tutte le camere in posizione 0,0,0 bloccandole.

Spero qualcuno mi possa dare una mano.

grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao!

senti, in una nuova scena la camera funziona normalmente?

come crei la camera? anche cliccando sulla scena te la posiziona in 0,0,0 e non dove clicchi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie per l'interesse, niente in nessun altro file o nuova scena sempre bloccata in 0,0,0 e il target è in 0,0,0

quando sono andato ad associare la camera al percorso mi è stato chiesto di salvare in make default. potrebbe essere questo il problema? reinstallando si ripete lo stesso problema

grazie ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ciao masitti,

ho modificato il titolo della discussione, la prossima volta usa un titolo significativo per favore, altrimenti un altro utente che si ritrova col tuo stesso problema come fa a trovarla con la funzione cerca? ;)

fate attenzione, please... ;)


Modificato da nicoparre

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×