Vai al contenuto
Geopier

W.i.p. Bmw Z4 2004

Recommended Posts

Inviata (modificato)

Ciao a tutti amanti del treddì :rolleyes: sono quì a postare il mio primo wip.

Questo è veramente il mio primo lavoro su questo tipo di modellazione, un auto tempo fà sarebbe stata solamente un miraggio, ma con l'uso di libri, tutorial e questo sito ho appreso molte cose. Purtroppo a volte lo vedo come una schifezza :wacko: e a volte una soddisfazione :blush:.

Parto dal principio...ho trovato il tutorial qui

http://www.cgarena.com/freestuff/tutorials/max/z4unleashed/

Consiglio a tutti di vederlo in quanto appena ci inizi a smanettare, ti apre davanti un mondo. L'autore non spiega come modellare tutta l'auto ma ti infarina e ti chiede di andare avanti da solo.

Come già detto sono agli inizi, vedo gli errori che ho commesso al livello di linee ma se provo a modificarle non va meglio anzi. Spero di ricevere C/C, e magari qualche trucco. Visto he ho già delle domande da fare. Buon 3D

Ecco le mie prove

post-39924-1268845628,5505_thumb.jpg

post-39924-1268845640,8629_thumb.jpg

post-39924-1268845650,3241_thumb.jpg


Modificato da Geopier

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

il tutorial è sicuramente interessante anche se molto "rapido".

direi che c'è un po di "maretta" nel tuo modello... a livello di poligoni. potresti postare un wire senza turbosmooth?

il consiglio che ti do a prescindere è quello di procedere con molta calma (se puoi ovviamente) e addirittura rifare da zero ciò che hai sbagliato. non ti accontentare ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao hires, ti allego i lowpoly del modello. Cmq si stavo anche pensando di ricominciare, o addirittura cambiare auto, una un pò meno "ondulata"...forse ho fatto il passo più lungo della gamba...

maretta ---> ??? :lol: :lol:

post-39924-1268847118,3238_thumb.jpg

post-39924-1268847125,8113_thumb.jpg

post-39924-1268847133,1492_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao hires, ti allego i lowpoly del modello. Cmq si stavo anche pensando di ricominciare, o addirittura cambiare auto, una un pò meno "ondulata"...forse ho fatto il passo più lungo della gamba...

maretta ---> ??? laugh.giflaugh.gif

allora, come pensavo, ci sono diversi errori dovuti probabilmente a una ricerca eccessiva dell'ottimizzazione o forse più semplicemente a inesperienza in questo settore come tu hai ammesso. ci sono dei vertici isolati e qualche triangolo di troppo. se hai bisogno di poligoni, falli senza preoccuparti troppo del peso del modello. ti sconsiglio di passare a un'altra macchina: ormai hai scelto questa e passare a un modello diverso suona un po come sconfitta non credi? non ti preoccupare che troverai difficoltà anche in altre indipendentemente dalle tue capacità.

maretta è un modo per dire che il mare è un po mosso e la barca balla... :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per la presa visione. Stò apportando correzioni in questo momento partendo dal fronte, cercherò di eliminare i triangoli presenti :rolleyes:.

Allora porterò avanti questo progetto piano piano, cercherò di correggere gli errori altrimenti non posso ricominciare ogni volta. :wallbash:

Grazie ancora

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Geopier,

secondo me ne hai scelto una vettura avantanza dura die modellare. Se è la tua prima macchina io andarei su una macchina tipo la cinquecento oppure la mini.

Sul quelle macchine cominccerai a capire mano a mano che metti delle face com'è metterle e quando metterle.

Questo era il mio consiglio.

Tu già hai messo un Thread col titolo: BMW Z4. Quindi spero che la finisca ;)

Studia un po come sono stati messi le face negli altri tutorials.

Qui alquni tutorials:

http://www.youtube.com/watch?v=RuvgrfMxtb4

questo credo sia un buon tutorial:

http://www.blendercookie.com/2009/12/05/modeling-a-porsche-911-gt3-rs-part-01/

Io non sono sperto sulle superficcie polygonali pero se hai bisogno d'aiuto e se non arriva a i miei limiti, posso aiutarti.

Buon lavoro, seguo ed assisto.

Saluti,

XBO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao!

anche io sono al mio primo modello di auto...

ho trovato molto utile questo tutorial su come modellare un fiat 500 vecchio tipo.

http://www.3dtotal.com/team/Tutorials/fiat500/fiat500_m01.php

è molto dettagliato!

E' vero, è per un'altra macchina, ma alla fine basta che segui le istruzioni e le adatti al tuo modello!

Non ti arrendere! biggrin.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi sono permesso di segnarti alcune correzioni che secondo me dovresti fare. ti lascio l'immagine per l'intera giornata. se ti può essere utile salvatela che poi la levo... ciao smile.gif

ovviamente quelli segnati in rosso andrebbero levati e quelli a punti possono essere un'alternativa. ovviamente è tutto discutibile.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

mi sono dimenticato di segnarti il prolungamento del bordo che parte dal vertice basso dell'alloggio del fendinebbia vicino al cerchio rosso per intenderci.


Modificato da HiRes

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao HiRes, stavo osservando le tue correzioni.

Mi pare di aver capito che non ci devono essere linee che si interrompono, tutte devono proseguire fino alla fine della superficie, giusto?

e poi mi pare che i triangoli non siano i benvenuti, i quadrati sono meglio, oppure mi sbaglio? blink2.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

buon giorno a tutti, vi ringrazio delle risposte e dei link (quello della porsche mi chiede vimeo plus, ma lo guarderò più avanti con attenzione)... HiRes ho salvato l'immagine e come mi avevi fatto capire poco più sopra sono proprio lì le correzioni che stò apportando. Mostrerò le correzioni fatte...da quando ho creato il post mi avete aperto un mondo...ora vedo difetti ovunque... :lol: :lol: :TeapotBlinkRed: :TeapotBlinkRed:


Modificato da Geopier

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao HiRes, stavo osservando le tue correzioni.

Mi pare di aver capito che non ci devono essere linee che si interrompono, tutte devono proseguire fino alla fine della superficie, giusto?

e poi mi pare che i triangoli non siano i benvenuti, i quadrati sono meglio, oppure mi sbaglio? blink2.gif

parti dal presupposto che ognuno è libero di procedere come meglio crede. l'importante è che il risultato sia quello voluto. se vogliamo parlare di regole, nella modellazione poligonale si dovrebbe avere una certa continuità in fase di creazione del modello e cercare di limitare triangoli e ngons il più possibile soprattutto su superfici curve. considera che al 90%, a quel modello applicherai uno smooth il quale non apprezza molto questo tipo di poligoni. lo puoi notare se lo applichi a una sfera: vedrai delle piccole imperfezioni la proprio dove ci sono i triangoli.

si, praticamente è consigliabile usare quadrilateri finchè possibile e in certi casi aumentare le suddivisioni per ottenerli (come l'esempio che ho riportato)

modellando in nurbs invece hai molta più libertà di movimento ma anche li hai delle regole da rispettare.

ciao :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prego non c'è di che però ci sono ancora delle cose da sistemare come lo spigolo in alto a destra dell'alloggio del faro: ci sono quei due micro bordi che non ti servono.

poi vedo altri bordi sparsi in giro per il modello che sembrano spezzati e in modo decisamente anomalo...è un problema di immagine?

ciaosmile.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

buon giorno hires, allora stò risolvendo il problema dei microbordi, poi le spezzature che vedi sul modello smooth non creano problemi, non sò a che sia dovuto... :wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ciao Geopier,

guarda. Io non solo uno sperto sui Poly e magari ne avro centinaie di Errori sul mio modelo pero volevo farti vedere come ne facio io.

Prova di fare delle superficci che siano molto aperte... cio'é non mettere troppi edges vicini.

Guarda come o fatto nella porta. Li c'é ne un tipo triangolo doppo la porta. Cosi potresti fare per quel spigolo; di qui parla HiRes.

Spero siano d'auito l'imaggini.

Saluti,

XBO

L'imaggini gli trovi sotto:

http://www.treddi.co...97&#entry756797


Modificato da 2xbo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie xbo...ho guardato attentamente la tua pagina. Sei molto bravo e i lavori che hai fatto sulla modellazione sono migliori di questo. Per me è il primo modello, non ho una tecnica per modellare, osservo il lavoro altrui e provo a trarre delle conclusioni. Cmq le tue opere :Clap03: mi saranno di aiuto!!

Grazie.

Piano piano stò procedendo ma ho incontrato molte difficoltà. Domattina posto le immagini sulle ultime modifiche.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

buon giorno hires, allora stò risolvendo il problema dei microbordi, poi le spezzature che vedi sul modello smooth non creano problemi, non sò a che sia dovuto... wallbash.gif

scusa ma non ti seguo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie xbo...ho guardato attentamente la tua pagina. Sei molto bravo e i lavori che hai fatto sulla modellazione sono migliori di questo. Per me è il primo modello, non ho una tecnica per modellare, osservo il lavoro altrui e provo a trarre delle conclusioni. Cmq le tue opere :Clap03: mi saranno di aiuto!!

Grazie.

Piano piano stò procedendo ma ho incontrato molte difficoltà. Domattina posto le immagini sulle ultime modifiche.

Ciao Geopier,

grazie pero io con i poly non e che sono il migliore. Ci provo però a fare il meglio. ;)

Per la tecnica di modellare werra pian pianino. Se e il tuo prommo modello è gìa un buon comincio.

Spero comunque ti siano di aiuto le mie imaggini.

Io apena possa; tipo la prossima settimana ti do una mano. Addesso non posso perche devo consigliare al più presto possibile quella macchina.

Buon lavoro.

Saluti,

XBO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

index.php?app=core&module=attach&section=attach&attach_rel_module=post&attach_id=55178

Hires, quelle spezzature che vedi sulla foto, nella parte bassa dove andrebbe il fendinebbia, non sò a cosa siano dovute. Applicando lo smooth, il modello non ha problemi. Sono riuscito a spiegarmi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

allora, come sempre salvati l'immagine se ti interessa.

ti ho segnato ulteriori correzioni/ottimizzazioni che potresti fare.

la parte segnata dal cerchio rosso è quell'anomalia di cui ti parlavo: sembra che il taglio vada oltre bordo ma probabilmente è un difetto di immagine non di modello.

ciao smile.gif

edit:

ooops...nella fretta mi sono accorto che il taglio verde a sinistra non sarebbe proprio corretto quindi in realtà potresti lasciarlo così com'è. rolleyes.gif


Modificato da HiRes

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×