Vai al contenuto
gimli

Problema Luce Negli Spigoli Con Mental Ray

Recommended Posts

...salve a tutti! Da tempo combatto con un piccolo problema legato alla photno map di mental ray, e cioè il fatto che vengano illuminati gli spigoli formati dall'intersezione dei muri. Penso sia legato ad un problema della photon map visto che attivando solo il fg, ciò non avviene...

...il metodo che seguo è quello illustrato nel manuale di dagon e gattotondo, con l'uso dei fotoni e del fg insieme. Qualcuno saprebbe dirmi da dove nasce il problema?...anche perchè non è la prima volta che mi capita...

grazie!

post-204-12686487384107_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...salve a tutti! Da tempo combatto con un piccolo problema legato alla photno map di mental ray, e cioè il fatto che vengano illuminati gli spigoli formati dall'intersezione dei muri. Penso sia legato ad un problema della photon map visto che attivando solo il fg, ciò non avviene...

...il metodo che seguo è quello illustrato nel manuale di dagon e gattotondo, con l'uso dei fotoni e del fg insieme. Qualcuno saprebbe dirmi da dove nasce il problema?...anche perchè non è la prima volta che mi capita...

grazie!

Io mi sto trovando molto bene solo con il FG, si tengono anche più bassi i tempi di render

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In molti casi si risolve, mettendo dei solidi dietro quei punti. La GI, non di altissima qualità crea artefatti di quel tipo, dall'esterno, visto che la maggior intensità deriva dallo sky.

E' un solido? Spero......

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...grazie ad entrambi per le risposte!

..a quanto avevo capito io, l'uso integrato del fg della photon map dovrebbero permettere di velocizzare i tempi, ma comunque aldilà di questo, vorrei capire bene come risolvere questi artefatti...cioè magari proverò a usare solo l'fg the dreamers, ma vorrei evitare di farlo per "costrizione" :)

...si si ystejam, sono solidi!...ora provo a piazzarci sopra un altro solido e vediamo un pò...ma tu dici che "La GI, non di altissima qualità crea artefatti di quel tipo".Ma dipende dunque da un cattivo settaggio da parte mia? su che parametri dovrei intervenire?...ho provato di tutto compreso numeri di fotoni... :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Potresti aumentare il numero dei fotoni, A quanto sono impostati adesso o meglio in output mental ray, quanti ne stored?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...ah si, scusate... :P ...l'ha risolta ystejam: ho aggiunto un'ulteriore solido all'esterno e l'artefatto è sparito...sei un grande!

...certo però che mi sembra un discreto limite questo, o no?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Un limite, è la modellazione purtroppo. Normali, direzione normali, compenetrazioni ecc ecc Sono il calcolo che fa mental ray. Ogni engine ha la sua magagna. :)


Modificato da ytsejam

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×