Vai al contenuto

Recommended Posts

Inviata (modificato)

Buondì a tutti voi.

Dopo un primo post nel quale chiedevo aiuto, eccomi con un lavoro in corso d'opera.

E' il mio primo aereo ed ho iniziato da poco a capirci qualcosa col turbosmooth, quindi abbiate pazienza e siate buoni...

Si tratta, come da titolo, di un Messerschmitt Me 163, aereo tedesco della seconda guerra mondiale, uno tra i primi esperimenti di motore a razzo.

La mesh esterna è quasi definitiva, mentre gli interni sono ancora in costruzione, mancano ancora molti dettagli che spero di aver voglia di aggiungere.

Da qui in poi iniziano i problemi più gradi: devo unwrappare tutto e sto incontrando un sacco di difficoltà, spero possiate darmi una mano!

Per ora eccovi alcune immegini.

Si tratta di render fatti giusto per prova con un car paint material per avere qualche riflessione e controllare meglio eventuali errori nella mesh.

Attendo critiche e commenti e poi mi faccio sotto con le domande!

Grazie a tutti

me1634.jpg

me16310.jpg

me1631.jpg

me16312.jpg

me1638.jpg

post-47273-1278765550,1094_thumb.jpg


Modificato da nicoparre

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Questo non me lo perdo di sicuro!!

Adoro questo aereo... visto per la prima volta dal vero al Deutsches Museum von Meisterwerken der Naturwissenschaft und Technik, a München, ma che conoscevo ed avevo modellato già alcuni anni fa (nel 2000) usando Rhinoceros e renderizzato poi in Max.

Modello fatto però senza tante pretese e solo della carlinga e capottina, niente interni. Era realizzato principalmente allo scopo di ricavare alcune dime per un amico che lo avrebbe poi costruito in legno e fatto volare munito di turbogetto.

Per quanto riguarda il tuo modello, sembra procedere decisamente bene, buona anche la ricostruzione degli interni. Non userei però un CarPaint come materiale... quell'aereo era decisamente opaco visto l'utilizzo bellico. Curerei piuttosto l'unwrap e le relative mappe con sporcature, rivettature, stemmi ecc.


Modificato da Loki

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest KILLOW   
Guest KILLOW

Seguo anche io,Loki ma il tuo elicottero invece?Come è finita poi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Seguo anche io,Loki ma il tuo elicottero invece?Come è finita poi?

L'Augusta A109 non l'ho più iniziato. Mancando determinati dettagli, non potevo realizzare ciò che avevo in mente, per cui... si vedrà.

L'AS350 invece va avanti anche se silenziosamente. Sto studiando e catalogando alcune parti, oltre che modificando alcuni elementi precedenti per un'ottimizzazione della scena.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non userei però un CarPaint come materiale... quell'aereo era decisamente opaco visto l'utilizzo bellico. Curerei piuttosto l'unwrap e le relative mappe con sporcature, rivettature, stemmi ecc.

Si si, è proprio quello che voglio fare.

Il car paint era solo per controllare la mesh e fare qualche render veloce.

Ora sto provando ad unwrappare il tutto ma sto riscontrando enormi problemi.

Devo farlo sul modello smussato, in low poly avrei troppe distorsioni. é molto difficile però selezionare migliaia di facce, specie se sono coperte come nel caso dei flap sul lato ala o del tettuccio nel bordo interno...

Ora sto provando ad assegnare un material id ai songoli pezzi che dovrò mappare, ma non è facile...

Il problema più grosso è che non posso nascondere le parti che mi danno fastidio!

Se nascondo alcune facce fastidiose nell'editable poly, me le ritrovo nel modificatore unwrap. Non so davvero come procedere...

Grazie per la visita a tutti!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

seguo decisamente... :)

ottima partenza...

per l'unwrapp io quel poco che ho fatto l'ho fatto con questo programma...

non è 100 % affidabile (ogni tanto ha la fastidiosa abitudine di impallarsi quindi salva spesso), ma il logaritmo ( LSCM ) per svolgere le parti tagliate è molto performante e il programma si impara in due pomeriggi...

resto sintonizzato... ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E un bell lavoro. Io seguo.

Una domanda. Quanto tempo hai messo per la Modellazione?

Saluti,

XBO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti!

-2xbo: davvero non ne ho idea... Comunque molte ore... Considerà però che son davvero scarsello. Man mano poi ho acquisito una maggiore dimestichezza e le cose sono migliorate.

La cosa davvero importante è organizzare bene la mesh di base. un buona partenza garantisce un lavoro decente e ore di divertimento, al contrario, se si parte male e non si ha un'idea chiare di come proseguire, le ore passano, le cose van male e la frustrazione è dietro l'angolo...

-krisco: vero! Seguo il tuo russo da qualche tempo ormai!

-nicoparre: grazie, se i problemi continueranno, proverò questa risorsa...

Tempo però che il problema non sia nel sofware che uso, ma nel modo in cui lo uso...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest KILLOW   
Guest KILLOW

per l'unwrapp io quel poco che ho fatto l'ho fatto con questo programma...

Scusa nico ma funsiona solo su maya?La parte inerente a 3ds max si riferisce solo alla possibilita' di importare il tutto da maya?Grazie in anticipo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no, c'è una plugin per aprirlo all'interno di max, o altrimenti fai come me e lo utilizzi stand alone esportando da max in formato obj e poi reimportando... ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti!

-2xbo: davvero non ne ho idea... Comunque molte ore... Considerà però che son davvero scarsello. Man mano poi ho acquisito una maggiore dimestichezza e le cose sono migliorate.

La cosa davvero importante è organizzare bene la mesh di base. un buona partenza garantisce un lavoro decente e ore di divertimento, al contrario, se si parte male e non si ha un'idea chiare di come proseguire, le ore passano, le cose van male e la frustrazione è dietro l'angolo...

-krisco: vero! Seguo il tuo russo da qualche tempo ormai!

-nicoparre: grazie, se i problemi continueranno, proverò questa risorsa...

Tempo però che il problema non sia nel sofware che uso, ma nel modo in cui lo uso...

Ciao Seasonofchange,

ho capito. Infatti mi sembraba che ne hai fatto delle ore visto che e una bella modelazione.

Buon lavoro e seguo i toui up!

Saluti,

XBO

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti!

posto qualche news anche se più che un progresso si tratta di uno stallo per sopravvenute difficoltà :)

Come temevo infatti la fase di unwrapping mi sta facendo letteralmente impazzire.

Sto provando con la fusoliera ed inizialmente l'ho divisa sui due lati ed ho applicato un mappatura planare. Ovviament ottengo vistose distorsioni sulla giunzione superiore e inferiore che non so propio come evitare...

Allora ho provato con una mappatura cilindrica allineata all'asse principale. Alcune cose migliorano, altre peggiorano. Ora le giunzioni non ci sono più (ovvio...) ma ho una forte compressione sul naso e sulla coda.

Ho provato dunque a sistemare un pò le cose con scalature e soft selection varii nell'editor UV ma il risultato è tutt'altro che esaltante...

problemn.jpg

Mi fatto particolarmente pena le distorsioni sul muso e sopra il ruotino posteriore

Come affrontereste il problema?

A complicare ulteriormente le cose è il fatto che il mio computerino fatica un pò e le azioni si fanno incredibilmente lente! Ricordo con rimpianto i gioiosi tempi della modellazione :(

Grazie a tutti per l'attenzione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sperando di far cosa gradita, continuo a raccontarvi le mie traversie.

Credo e spero di aver terminato con successo la fase di unwrapping...

ecco il risultato:

77081863.jpg

23480575.jpg

49722473.jpg

uvtemplatesmall.jpg

Che ne dite?

Appena possibile inizierò con le pannellature. Sperando di non incontrare troppe difficoltà: è la prima volta che ci provo!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buondì ancora a tutti voi.

Continuo a postare sperando di non rompere troppo perchè avrei un problemino che spero qualcuno possa aiutarmi a risoolvere.

Ho iniziato con le texture e sto tracciando le pannellature. Le sto facendo con delle path che poi dipingo automaticamnte con il comando stroke di Ps usando un pennello duro da 1 pixel di diametro.

Vorrei usare queste mappe per il canale diffuse ma anche e soprattutto per il bump.

E qui salta fuori il problema in questione:

problem2la.jpg

Come potete vedere, pare cambi il tipo di ombra prodotta da 3ds max per simulare la profondità a seconda che sia su una mappa o sull'altra! La linea verde indica infatti il bordo tar una parte della texture e quella contigua.

Qualcuno mi sa speigare il perchè di questo strano comportamento? E soprattutto come evitarlo :)

Grazie a tutti per l'attenzione!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Guarda io non ne conosco propio di Max pero magari ti puo aiutare questo script che si fa sempre in MaYa.

file1.alphaOffset = (file1.alphaGain) *-0.5;

Questo script va messo sul limagine dove c'è l'offset.

Pottresti anche provare a mettere un numero negativo sul Bump. Tipo -.5

Come ti ho già detto non conosco Max pero magari ti serve d'auito.

Saluti,

XBO

Pui info ne trovi sotto:

http://www.pixelcg.com/tutorials/Maya.html


Modificato da 2xbo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non è che hai semplicemente un pennello in photoshop con un dynamics attivo? e ti ritrovi con una linea nera all'inizio e più leggera in fondo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie a tutti e due per le risposte.

Arrivo con molto ritardo perchè nel frattempo sono andato avnti con il texturing ed ho fatto, proprio questa sera alcuni test.

Credo di aver capito il problema.

Se si usa il comando "flip horizontal" oppure "flip vertical" nell editor del modificatore Unwrap uvw accade qualcosa che sembra una inversione delle normali della texture. Nel canale diffuse questo non comporta alcun problema, mentre nel bump i problemi emergono eccome...

Ecco il test risolutivo:

sampleld.jpg

Non fate caso al cattivo allineamento tra le texture del corpo e dell'ala, è solo un test veloce con il nuovo assetto delle uv.

Ora sono combattuto: son contento perchè ho capito che è successo ma sono allo stesso tempo davvero arrabbiato perchè devo ricominciare praticamente da capo tutto il lavoro di texturing che era già a buon punto per quello che sembra essere uno stupido baco...

Spero qualcuno di voi possa contraddirmi mostrandomi un portentoso comando che inverte le facce delle texture, qualcosa come il flip normal nei poligoni, io non l'ho trovato...

Grazie a tutti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ecco a voi qualche passo avanti con le texture.

Sono tre texture da 4096x4096 ne canale diffuse, tre della stessa taglia nel canale bump e tre da 2048x2048 per il canale specular.

Non sono le mappe definitiva, ci sono ancora molte cose da sistemare, si tratta solo di qualche render veloce per vedere l'effetto che fa :)

Ecco a voi:

73545954.jpg

49536590.jpg

77699935.jpg

93760088.jpg

82816212.jpg

10192594.jpg

Commeti e critice assolutamente ben accetti!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Riesumo questo vecchio wip perchè avrei bisogno del vostro aiuto.

Sto terminando la modellazione, il rigging e le texture ed ho fatto qualche prova di illuminazione... Qui sorgono i problemi:

ho iniziato con 4 spot senza ombre attive e il risultato mi convince abbastanza.

Ho poi provato ad attivare l'obra sullo spot principale, quello che dovrebbe simulare il sole e da qui son cominciati i problemi. Ho usato un'ombra ray trace e questo è il risultato:

spotbn.jpg

L'obra è netta... Del resto lo dice anche il manuale. Io però la vorrei sfumata...

Ho provato dunque a cambiare sistema di illuminazione ed ho creato un daylight system con mr sun e mr sky, posizionando il sole nella stessa posizione in cui avevo lo spot, per avere immagini paragonabili.

Ho attivato GI e gamma e lut correction, ecco il risultato:

daylightsunmult9egi9gam.jpg

L'immagine è slavata, perdo molto sul bump e sui riflessi specular, che invece con le luci spot erano evidenti e ben deiniti...

Come posso migliorare l'illuminazione di questa scena?

Grazie!

post-60685-12779801740841_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×