Vai al contenuto
fa baratto

Illuminazione 3d Studio

Recommended Posts

Salve a tutti,

oggi non è giornata :TeapotBlinkRed:

volevo chiedervi alcune cose:

1. Perchè quando inserisco delle luci fotometriche non riesco ad illuminare tutto il disegno

ma mi viene lo scermo nero?

Mi spiego: ho usato una luce fotometrica con questo percorso:Crea>Luce>Fotometrica con una lampada da 1000 Watt.

Ho modificato il valore dei lm a 180000 perchè mi occorreva una lampada da 2000 Watt (spero di aver fatto bene la conversione) e l'ho posizionata dove mi occorreva ma il render esce tutto nero con un piccolo puntino illuminato dove si trova la luce; perchè il disegno non viene illuminato?

Vi posto gli allegati dei render per farvi capire meglio il problema

Grazie dell'aiuto

post-4461-1119127533_thumb.jpgpost-4461-1119127551_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Err... la butto lì: hai provato a fargli calcolare la radiosità, si? :huh:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Continuo a non capire!!

Come si fa ad illuminare un intera superficie con luci fotometriche come se stessi usando degli spot light??? :blink2:

Perchè il render esce sempre nero??

C'è un tutorial al quale posso fare affidamento!!!

AIUTO!!!! :(:(:(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora, io ho un corso di illuminotecnica, ma non ho ancora fatto l'esame quindi non saprei dirti se la conversione è giusta o meno. per il resto, se devi illuminare lo stadio intero, dovresti innanzitutto mettere le luci in numero esatto, ovvero quante ne contiene ogni singolo faro. Poi in base al motore di render che usi dovresti vedere se fargli calcolare la radiosità o la GI. io uso vray e in genere mi basta modificare i parametri della GI per ottenere un buon risultato. oppure vado nella tendina system e aumento la GI della singola luce per aumentare il contributo. prova inoltre, se è possibile con le luci fotometriche, a veder se hai attivato l'attenuazione......cmq prova a mettere il numero giusto e vedi...ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

al max prova a postare un wire della luce che hai messo (in dettagli per capire come è posizionata perche dal render nero no si capisce

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×