Jump to content
fa baratto

Importare Da Autocad A 3dstudio

Recommended Posts

è vero che io esporto da autocad e nella finestra delle opzioni lascio i dati che ci sono , non modifico niente perchè non so cosa devo mettere..poi semplicemente importo in 3ds max e comincio ad applicare materiali..poi ad elenco modificatori imposto mappa uvw, parametri parallelepipedo e così via :unsure:

è normalissimo, la classica prassi di importare modelli fatti con altre cose, mapparli e renderizzarli.

1- prova appunto a forzare i due lati: premi F10, a metà abbondante della tendina del render, trovi la casella.

2- consiglio: per importare in max dei modelli fatti con CAD, salva quest'ultimi sempre in dxf e non dwg, questo elimina già molti errori di triangolazione.

3- se per caso ne sfugge qualcuno (pochi però) valli a selezionare e premi (nel pannello modifica, in basso) Flip Normals e vedrai che comparirà.

Share this post


Link to post
Share on other sites
è riferito a questo messaggio:

http://www.treddi.com/forum/index.php?s=&a...st&p=511491

nell'importazione ottengo solo linee che definiscono i vari oggetti :ph34r::ph34r:

Non vorrei dire castronerie, ma temo che il tuo sia solo un problema di visualizzazione, ossia invece del classico wireframe vedi solo i box che delimitano i volumi... :unsure:

Se importi un altro file hai lo stesso problema?

Se invece provi a lanciare un render cosa vedi???

Share this post


Link to post
Share on other sites
Guest

Se fosse un problema di visualizzazione prova a fare così:

- selezioni tutto

- tasto destro del mouse e dal qual quad menù scegliamo Object Propetiers

- dalla finestra di dialogo togli la spunta a Display As Box...

Mat

:hello:

Share this post


Link to post
Share on other sites

siccome nn riesco a trovare tramite il cerca quello che mi serve e qui cmq si parla di esportazione autocad-3ds qualcuno mi sa dire come evitare che quando importo un blocco in 3ds da autocad il blocco perde i colori del rendering????

Share this post


Link to post
Share on other sites
siccome nn riesco a trovare tramite il cerca quello che mi serve e qui cmq si parla di esportazione autocad-3ds qualcuno mi sa dire come evitare che quando importo un blocco in 3ds da autocad il blocco perde i colori del rendering????

è normale che si perda il rendering

Share this post


Link to post
Share on other sites

Ciao a tutti.

Da una veloce ricerca non ho trovato risposte ad un problemino e spero di trovarla qui.

Devo astrudere per poi renderizzare un progetto realizzato in autocad.

Premesso che non ho e non uso autocad, ho ripulito e unito tutte le linee a mano

creando piu forme dei muri perimetrali etc.

Ora il problema è che quando vado ad estrudere mi trovo i muri come se il cap end e cap start fossero disattivati.

Credo sia un problema di polilinee aperte ma ho fatto vari tentativi per chiuderle ma niente.

Qualche consiglio per avere conferma di questo e per risolvere? Grazie.

Share this post


Link to post
Share on other sites
Ciao a tutti.

Da una veloce ricerca non ho trovato risposte ad un problemino e spero di trovarla qui.

Devo astrudere per poi renderizzare un progetto realizzato in autocad.

Premesso che non ho e non uso autocad, ho ripulito e unito tutte le linee a mano

creando piu forme dei muri perimetrali etc.

Ora il problema è che quando vado ad estrudere mi trovo i muri come se il cap end e cap start fossero disattivati.

Credo sia un problema di polilinee aperte ma ho fatto vari tentativi per chiuderle ma niente.

Qualche consiglio per avere conferma di questo e per risolvere? Grazie.

si, è un problema di polilinee aperte. Puoi risolvere alla fonte chiudendole oppure in 3ds le selezioni, livello di modifica dei punti, e guardi quanti ce ne sono di gialli :)

Ogni punto giallo è una linea aperta. Con weld le chiudi e vai di extrude

Share this post


Link to post
Share on other sites

@gamera. Grazie, proverò oggi stesso. Avessi avuto a disposizione Autocad magari lo ripulivo e chiudevo prima. :D

Share this post


Link to post
Share on other sites

@Gamera,

ha funzionato. Ho perso un po di tempo ma alla fine ho ottenuto un'estrusione ottimale.

Ancora grazie.

Share this post


Link to post
Share on other sites

Spero di essere nella sezione giusta. :P

E' possibile esportare dei solidi 3d da autocad 2009 in 3ds per poterci lavorare?

Un mio amico mi ha consigliato di usare il comando 3dsout...ma il programma mi dice che è un comando inesistente.

Ho poi letto che 3dsout si scarica dal sito autodesk...ma sono riuscito a trovare solo quello per il 2007 ed il 2008...io che ho il 2009 cosa posso fare?

Help me...grazie in anticipo. ;)

Share this post


Link to post
Share on other sites
Spero di essere nella sezione giusta. :P

E' possibile esportare dei solidi 3d da autocad 2009 in 3ds per poterci lavorare?

Un mio amico mi ha consigliato di usare il comando 3dsout...ma il programma mi dice che è un comando inesistente.

Ho poi letto che 3dsout si scarica dal sito autodesk...ma sono riuscito a trovare solo quello per il 2007 ed il 2008...io che ho il 2009 cosa posso fare?

Help me...grazie in anticipo. ;)

Penso tu possa molto semplicemente importare tramite il comando File -> Import... in 3ds, selezionando come sorgente un AutoCAD Drawing (DWG), quindi lavorarci tranquillamente! ;)

Share this post


Link to post
Share on other sites
Penso tu possa molto semplicemente importare tramite il comando File -> Import... in 3ds, selezionando come sorgente un AutoCAD Drawing (DWG), quindi lavorarci tranquillamente! ;)

io consiglio comunque di salvare in DXF e poi fare import su max, avrai meno problemi di "triangoli che spariscono" e fa prima.

Se vuoi, potresti anche linkare il file in max in modo che ogni modifica in autocad si ripercuota anche in maxx.

rock n roll!

Share this post


Link to post
Share on other sites

Salve a tutti...

scusate se mi intrometto nella discussiona, ma quasi sicuramente se apro un altro post verra' deviato qui..

Ho un problema forse banale ma che mi sta fecendo impazzire.

ho delle semplici polilinee 2d fatte a cad chiuse, forse semplici, dei rettangoli.

Faccio IMPORT in 3ds max (settato in metri da unit setup system...).

seleziono i layer da importare e lascio unita' in metri.(senza rescale).

I valori impostati sono:

Auto smooth 0.1

curve step 100

max srf deviation 0.003

Il problema e' che i miei bei rettangoli vengono tutti approssimato a delle linee :-(

Non so come risolvere, la cosa pazzesca e' che ho provato su un altro pc, con stessi valori e viene importato in modo corretto...sono disperata, sono sul punto di disinstallare e reinstallare 3ds max :-(

qualcuno di voi sa a cosa possa essere dovuto questo problema? non ho mai avuto problemi del genere a importare da cad, probabilmente c'e' qualche settaggio che ho cambiato inavvertitamente!!!

grazie mille

S

Share this post


Link to post
Share on other sites

non importare come Layer ma "Entity, Blocks as node.." (le impostazioni dei Layer le ritrovi comunque nel Manage Layers)

auto smooth lascia 15-30° (o toglilo se nn hai superfici curve)

curve step 10

prova così..


Edited by Lele

Share this post


Link to post
Share on other sites

cIAO lele

grazie per la rispsota...

ho provato ma niente..mi improta sempre delle linee e non le polilinee chiuse... e' un msitero!

Non e' che ci sono dei settaggi da impsotare anche nel pannello spline rendering?

ciao ciao e grazie

S

Share this post


Link to post
Share on other sites

Molto strano, se vuoi prova ad allegare il file dwg (zip) che ti dà problemi, che verifico..

Il pannello spline rendering non influisce sull'importazione, al limite disattiva enable in viewport ed enable in rendering

ciao

Share this post


Link to post
Share on other sites

coem faccio ad allegare il file zip qui?

in ogni caso e'strano perche' facendo import su un altro pc, con lo stesso cad le polilinee sono giuste.

Come potrei fare per resettare i valori di 3dsmax? esiste eventualmente un modo?

grazie mille ancora

S

Share this post


Link to post
Share on other sites

Allora il problema è in max!

Puoi resettare max eliminando il file 3dsmax.ini

1. in windows devi attivare la visualizzazione dei file nascosti

2. vai in C:\Documents and Settings\NOME UTENTE\Impostazioni locali\Dati applicazioni\Autodesk\3dsMaxDesign\2010 - 32bit/64bit\enu\

3. cancella il file "3dsmax.ini"

prova cosi ma ti dico che purtroppo non elimina proprio tutte le impostazioni..

lele

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...