Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Guest

Crash In Modellazione Su 3D Studio Max 2009

Recommended Posts

Guest

Ciao ragazzi,

ho un problemino con la nuova macchina che ho preso da poco:

Processore i7 920

6 gb ram

scheda video ati hd 5870 1024mb

windows seven professional 64bit

3d studio max 2009 64bit

Mi succede molto spesso che in fase di modellazione e texturing mi appare il messaggio di errore "An error occurred...the application will now closed"

Mi chiede se voglio tentare di salvare la scena su cui sto lavorando, poi si chiude 3d studio max. Tutto quì.

Siccome nelle scene in cui mi succede non ci sono alberi o piante ed il numero di poligoni totali a volte sta poco sopra il milione, mi chiedevo se potesse essere un problema di utilizzo della ram da parte di 3d studio e volevo chiedere a voi se magari potete spiegarmi come poter settare questo valore in 3d studio oppure in windows.

Sto cercando in rete da giorni, ma non riesco a trovare niente. Tutti problemi relativi ai crash in fase di rendering, ma per quanto rigurada la modellazione niente di niente.

Grazie a tutti.

Share this post


Link to post
Share on other sites

hai detto bene...con autodesk puoi avere solo opinioni e l'unica plausibile che mi viene al momento potrebbe essere la poca compatibilità con win 7 che riguarda chiaramente anche la 2010. ovviamente se ne stanno fregando, a quanto pare, di mettere una pezza a questo problema...

comunque sia, le variabili sono infinite. io ti posso dire che su vista 64bit, la versione 2009 mi avrà fatto i capricci una volta forse...

edit:

hai comunque installato le varie service pack e hotfix per la 2009?


Edited by HiRes

Share this post


Link to post
Share on other sites

ciao dissign, e' un problema strano.

chiama il supporto tecnico di autodesk

dici che è strano perchè non ti si è mai presentato o conosci altri motivi? :)

se chiami il supporto tecnico temo che ti daranno la stessa risposta per il 2010... non è compatibile, spenda altri 4000 euro per la 2011 e vedrà che il problema è risolto... :o

Dai non ti preoccupare tra poco esce max 2011 laugh.gif e vedrai che compatibilità

:lol:

Share this post


Link to post
Share on other sites

il supporto tecnico esiste anche per questo genere di problemi, non hanno alcun diritto di rispondere in maniera evasiva e senza documentare la non compatibilità.

che bella fiducia che avete nell'azienda che vi fa mangiare e per la quale spendete i soldi per le licenze...

bah...

Share this post


Link to post
Share on other sites
che bella fiducia che avete nell'azienda che vi fa mangiare e per la quale spendete i soldi per le licenze..
:blink2:

semmai siamo noi che gli diamo da mangiare (e anche molto bene) <_<

Share this post


Link to post
Share on other sites

anche io avevo lo stesso problema di crash continui su max 2009 e al supporto tecnico mi dicevano che poteva essere un problema di compatibilità della mia componente hardware!! :crying::wallbash: :wallbash:

Invece cercando sulla rete ho scoperto che il problema (almeno per me) risideva nella nuova tipologia di visualizzazione introdotta: sto parlando del cubo(viewcube) e della rotella che ritroviamo in tutti le viewport. Eliminando da stdplugs il file AutoCamMax.gup ho risolto tutti i problemi!

Spero che possa tornarti utile :rolleyes: :rolleyes:


Edited by superbaso

Share this post


Link to post
Share on other sites

anche io avevo lo stesso problema di crash continui su max 2009 e al supporto tecnico mi dicevano che poteva essere un problema di compatibilità della mia componente hardware!! :crying::wallbash: :wallbash:

Invece cercando sulla rete ho scoperto che il problema (almeno per me) risideva nella nuova tipologia di visualizzazione introdotta: sto parlando del cubo(viewcube) e della rotella che ritroviamo in tutti le viewport. Eliminando da stdplugs il file AutoCamMax.gup ho risolto tutti i problemi!

Spero che possa tornarti utile :rolleyes: :rolleyes:

:Clap03: :Clap03: :Clap03:

Grazie mille superbaso, stavo impazzendo, avevo lo stesso problema di crash continui anche con files di modeste dimensioni, ho anche cambiato la scheda video ma niente. dopo aver eliminato il files autocammax.gup sembra tutto a posto, niente più crash! (incrociando le dita)

ciao e grazie ancora.

Share this post


Link to post
Share on other sites

avete salvato un altra vita piu di un anno dopo......

crash randomici ogni volta che si spostava di anche di 1 cm il modello..

non avrei mai immaginato che la colpa di tutti quei crash era il tanto inutilizzato cube....

ma cmq basta anche solo disattivarlo dalla vista :P

windos 7+ max 2009 senza fix o patch confermato!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x