Vai al contenuto

Recommended Posts

Salve a tutti!!

Ho un problemino con vray... :angry:

Praticamente sto facendo il render di un edificio con un environment dietro, dato che si tratta di un inserimento che successivamente tratterò in photoshop.

Il fatto strano è che l'edificio viene renderizzato come se fosse semi trasparente, e si vede l'environment attraverso. Magari visto che è l'environment invece di essere semitrasparente è la riflessione dell'environment sull'edificio... :huh:

Il fatto è che i parametri dei materiali sono tutti a 0, non ho settato alcun tipo di riflessione o rifrazione!! :o:wacko:

Da che può dipendere? :huh:

Grazie,

_slide B)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
se ci alleghi un'immagine forse si riesce a capire meglio il tuo problema ;)

........al momento non mi trovo sul mio pc, appena posso posto un'immagine....

:D^_^;)

_slide B)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
se ci alleghi un'immagine forse si riesce a capire meglio il tuo problema ;)

Ecco l'immagine....

Non si tratta dell'edificio ma la situazione che si presenta è la stessa: è un normalissimo box con materiale vray e una jpeg come environment.

Breve appunto: il problema della semitrasparenza che dà col materiale vray, lo dava anche ancora prima che assegnassi alcun tipo di materiale, ovvero sul box neutro senza nessun materiale assegnato! <_<:angry:

_slide B)

post-1407-1119045942_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

[OT aiutoooooooooo toglietemi quella struttura da davantiiiiiiiiiiiii!!!!!!!!!!!!!!!ho un esame universitario da fare su quella sopraelevata la ODIOOOOOOOOOOOOOOOOOOOOOOOOOOOO]

scusate l'OT ma mi serviva sforgarmi :):):)

p.s. ho letto ora che sei di roma ance tu quindi è lo stesso mio esame :(


Modificato da mistral

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
[OT aiutoooooooooo toglietemi quella struttura da davantiiiiiiiiiiiii!!!!!!!!!!!!!!!ho un esame universitario da fare su quella sopraelevata la ODIOOOOOOOOOOOOOOOOOOOOOOOOOOOO]

scusate l'OT ma mi serviva sforgarmi :):):)

p.s. ho letto ora che sei di roma ance tu quindi è lo stesso mio esame :(

NOOOOOOOOOOOOOOOOO!!!!!!!!!!!!! :eek:

Un altro disperato!!!!!!!!!! :w00t::w00t:

Chissà capace che ci si vede in quel di valle giulia! ;)

intanto ricorda......................SINTESI INCOMBE................... :devil:

_slide

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
se ci alleghi un'immagine forse si riesce a capire meglio il tuo problema ;)

Ho scoperto da che dipende il problema, ma non ho capito il perchè!! :blink:

Praticamente, se imposto a valori più alti l'interpolation samples nei settaggi dell'irradiance map, il problema si attenua fino a scomparire.

In particolare se il current preset è high servono valori altissimi (più di 100), se invece è custom basta alzare anche a fino a 30.

Come mai? :(

CHE NERVI!!!!!!!!!! :angry::angry:

_slide B)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se hai messo una bit map con mappatura screen e il materiale riflettente.....questo problema lo avrai sempre. è come se il materiale fosse trasparente.

prova a toglierelo sfondo e vedrai che prob. dipende da quello

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×