Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Glasgow

Batchrender Maya2010 Problem

Recommended Posts

salve a tutti, ho riscontrato da poco un problema con il batch render del mio maya 2010.

praticamente lanciandolo esce fuori questo errore:

mayabatch.exe-disco non presente impossibile trovare il disco nell'unità.inserire un disco nell'unità \devices\harddisk\dr2.

... :blink2: ...

ho provato a lanciare il batch anche da dos creandomi un file .BAT

[

render.exe -r mr -s 1 -e 80 "C:\percorso\ nome file maya.mb"

pause

]

da dos la cosa che mi è saltata all'occhio è stata:

starting:C:\program files\autodesk\maya 2009\bin\mayabatch.exe

error:line1:unknow maya file version: 2010

maya binary file parse error: 6 corrupted file structure

file read in 0 sec

warning: errors were occurred while reading this scene that may result in data loss...

ecc....

...

..

il punto è che sul pc ho installata anche la versione di maya 2009, è possibile che il batch si sia sputtanato e parta solo x quest'ultima?, mentre quando deve lavorare sulla 2010 va in tilt perchè non la riconosce?

convertendo il file in .MA e aprendolo con la 2009 il batch infatti parte...

qualcuno ha riscontrato un problema simile, o meglio sa come risolvere pls?

grazie :wallbash:


Edited by NAILON

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x