Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
bulldog3d

Problema Con Render - Luce

Recommended Posts

ciao amici, vi posto un render con cui sto avendo dei problemi

vray + rhino

ho quell'effetto puntinato sulla parete che non riesco ad eliminare, ho provato a giocare con i valori della phisycal camera e del vray sun ma niente, e poi vorrei rendere la cosa + reale, magari consigliatemi come potrei mettere le luci o altre luci

i valori attuali sono questi

vraysun

Turbidity 5 ozone 0.5 photon radius 200 emitt dist 700 intensity multipl 0.5 size mult 0.1

phisycal camera

Steel camera - shutter speed 45 f.number 11 iso 1000

Global illumination

1 quasi montecarlo 0.8 2 light chache 0.8

per le pareti ho utilizzato una texture monotrama giallina e un riflesso di 0.5 per entrambi i valori

le entrate di luce sono due finestroni alle spalle della vista e altri due nella stanza in fondo

help! :)

vi ringrazio in anticipo

Bulldog

post-50630-12677050220213_thumb.jpg

Share this post


Link to post
Share on other sites

Ciao,

non uso la versione per rhino ma per max di vray, quelli sembrano punti dovuti o un basso settaggio del quasimontecarlo/brute force o ai bassi sample del materiale giallino del muro.

anche se in teoria non avendo glossiness o trasparenze, non dovrebbe averne comunque.

oppure potrebbe essere il bump a generarti quei puntini...

ma attendi qualcuno che usa vray for Rhino...

ciao

Share this post


Link to post
Share on other sites

non posso che quotare kris per il soffitto giallo, poco credibile... ;)

non so se invece imputare l'effetto puntinato al glossy al bump di un singolo materiale, a dire la verità mi sembra uniformemente diffuso su tutta la scena, per cui vedo più probabile il dover ritoccare i valori di fg e interpolazione (ma non usando v-ray non so darti consigli precisi).

per l'inquadratura in effetti se devi concentrare l'attenzione sulla porta direi che non ci siamo, al momento sia perchè è all'incrocio delle linee di fuga, sia per il colore che porta un netto distacco cromatico, l'attenzione cade sulla sedia in pelle... proverei con un inquadratura più lineare e cotruita, magari perpendicolare alla parete e con la porta al centro.

cmq seguo, buon lavoro... ;)

Share this post


Link to post
Share on other sites

rieccomi, scusate per il ritardo, dunque ho modificato un pò la scena e l'ambiente su richiesta del committente, ho allargato gli spazi e le aperture della luce, ho risolto quel problema della puntinatura solo in parte usando una texture per il muro.

i valori attuali sono questi

vraysun

Turbidity 2 ozone 0.5 photon radius 300 emitt dist 900 intensity multipl 0.3 size mult 0.1

phisycal camera

Steel camera - shutter speed 23 f.number 10 iso 170

Global illumination

quasi montecarlo 1 - subdivis 10

light chache 1 - subdivis 1000 - sample size 0.02 - num.phases 4

per quanto riguarda l'ambiente ho una luce rettangolare nella stanza laterale dove c'è la lampada

multiplier 25

e una luce puntiforme sulla lampada multiplier 45

cosa ne pensate? come potrei rendere più reale o migliorare globalmente il render?

post-50630-12682119083232_thumb.jpg

Share this post


Link to post
Share on other sites

cosa ne pensate? come potrei rendere più reale o migliorare globalmente il render?

innanzitutto togliendo il tiling pauroso che ha la texture sulla parete... ;)

da molto fastidio...

per il resto continua a non piacermi il taglio...

a parte il fatto che la camera è storta e tutta la scena è ruotata di qualche grado verso destra, in questo momento hai molto spazio vuoto a sinistra e tutti i punti d'interesse che spostano i pesi a destra, come ad esempio quella lampada a un milimetro dal bordo...

raddrizza e riporta tutto verso sinistra e sarà già un buon inizio... :)

saluti!

Share this post


Link to post
Share on other sites

seguo interessato..dato che sto facendo anche io i primi render d'interni.

la butto li..potrebbe essere un problema di light cache, hai attivato il secondary engine in "light cache"? che multipler hai messo?

prova ad andare in render options-->Light Cache..>imposti Subdiv = 10

Share this post


Link to post
Share on other sites

seguo interessato..dato che sto facendo anche io i primi render d'interni.

la butto li..potrebbe essere un problema di light cache, hai attivato il secondary engine in "light cache"? che multipler hai messo?

prova ad andare in render options-->Light Cache..>imposti Subdiv = 10

seguo interessato..dato che sto facendo anche io i primi render d'interni.

la butto li..potrebbe essere un problema di light cache, hai attivato il secondary engine in "light cache"? che multipler hai messo?

prova ad andare in render options-->Light Cache..>imposti Subdiv = 10

metterei un paio di cosette...

Image Sampler-->adaptive qmc [min sub=1,max sub=8]

QMC sampler--> [Adaptive amount = 0.5, min samples= 8]

Noise Threshold=0.01, subdiv mult=1]

indirect illumination:

primary engine-->irradiace map , multipler =0.1

secondary engine-->light cache,multipler =0.85

poi nei parametri del vray sun metti :

intensity mult=1

Size mult=5

irradiace map metti:

Min Rate = - 4

Max Rate = - 2

Color Threshold = 0,3

Shadow Subdivs=64

light cache:

subdivs= 10

sample size=0.02

sono i parametri che uso io per gli interni...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x