Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Guest

Messagio Di Errore Raytrace

Recommended Posts

Guest

Salve ragazzi ho un problema...tempo fa assegnai una mappa raytrace ad un materiale di una scena, e adesso che ho fatto le prove di rendering veloce, mi dava comunque errore raytrace...capii che il problema era che non dovevo utilizzare la mappa raytrace in vray...quindi l'ho tolta, ho resettato lo slot del materiale, e riassegnato un materiale nuovo da zero all'oggetto...quando rifaccio le prove rendering, mi compare di nuovo questo messaggio:

RayFX Raytrace Engine v5.02

© 1998-2000 Blur Studio Inc.

---------------------------------------------------

Waiting for trace request...

Frame complete.

Rays traced: 0

---------------------------------------------------

Waiting for trace request...

Frame complete.

Rays traced: 0

---------------------------------------------------

non capisco cosa significa e come posso eliminarlo....

mi aiutate per favore?

Grazie

M

Share this post


Link to post
Share on other sites

se renderizzi con vray, e hai applicato tutti materiali vray (al massimo prova ad applicare un solo materiale vray standard a tutta la scena) non dovrebbe darti errori.

le luci vray che ombre usano?

posta comunque una schermata e la versione di Vray


Edited by kris_73_it

Share this post


Link to post
Share on other sites
Guest

Non ho luci, è un seplice rendering di prova dei volumi e delle forme nella scena...i materiali assegnati sono un solo ed unico materiale standard vraymtl...ho visto nei settaggi ma fin'ora nulla di risolto continua a darmi questo messaggio...

La schermata [ http://img693.imageshack.us/img693/6620/provarendering.jpg ]

boh...

strana 'sta cosa...me lo fa soltanto con questo file però eh...

Share this post


Link to post
Share on other sites
Guest

Scusate, me lo fa anche con altri files...però fino a qualche giorno fa era tutto normale...

Share this post


Link to post
Share on other sites
Guest

Non mi mandate a quel paese...non con tutti i files ne ho provato uno e va bene...

Qualcuno mi può aiutare a capire cos'è successo?

Grazie mille

M

Share this post


Link to post
Share on other sites

di solito se assegno un unico materiale sparisce codesto problema...a meno che tu non abbia attivato qualcosa che ti rimane di default, oppure hai disistallato una plugin che ti ha creato qualche problema, posta uno screen magari, così per sicurezza.

Share this post


Link to post
Share on other sites
Guest

errore di messaggio...quello giusto è il prossimo...sorry


Edited by Guest

Share this post


Link to post
Share on other sites
Guest

di solito se assegno un unico materiale sparisce codesto problema...a meno che tu non abbia attivato qualcosa che ti rimane di default, oppure hai disistallato una plugin che ti ha creato qualche problema, posta uno screen magari, così per sicurezza.

Mah, sinceramente non sò, non ho spostato o disinstallato nulla...avevo solo attivato raytrace ma su diffuse di un materiale...ma poi ho resettato gli slot, e riapplicato il materiale vraymtl di default a tutti gli oggetti...

cmq me lo fa soltanto con un paio di files ma non riesco a scovare il problema...

Ho postato uno screen su imageshack su un messaggio precedente... vdiamo se funziona l'attachment qui..

Spero possiate aiutarmi...un pò una rottura quel messaggio "arcano" quando non dovrebbe esserci:)

Grazie

M

Share this post


Link to post
Share on other sites

dovete semplicemente passare da vray a scanline, nel render editor nella tab raytracer de-flaggare show message.

adesso potete tornare a selezionare vray come motore di rendering.

Share this post


Link to post
Share on other sites
Guest

dovete semplicemente passare da vray a scanline, nel render editor nella tab raytracer de-flaggare show message.

adesso potete tornare a selezionare vray come motore di rendering.

Avevo risolto, comunque grazie mille molto gentile!;)

M

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x