Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
AndreARC

Vray Distributed Render Chiazze

Recommended Posts

Ciao,

sono da poco entrato nel mondo VRAY ed incontro subito un bel problema!!

Utilizzando due pc in rete e la funzione distributed rendering, ottengo un render finale (allegato sotto) con fastidiose chiazze! Ho letto su altre discussioni che potrebbe essere un problema della irradiance map oppure un bug della RC3! ma non ho ben capito quale dei due problemi è realmente! Sto utilizzando 3DS max 9 e vray 1.5 RC3. SOS!! :wallbash:

post-63694-1264175556,5364_thumb.jpg

Share this post


Link to post
Share on other sites

Dovresti prima di tutto postare le impostazioni di render, come facciamo a capire quale parametro hai sbagliato se non ci fai vedere che parametri usi...

comunque la RC3 non è propriamente una versione utilizzabile...

Share this post


Link to post
Share on other sites

Dovresti prima di tutto postare le impostazioni di render, come facciamo a capire quale parametro hai sbagliato se non ci fai vedere che parametri usi...

comunque la RC3 non è propriamente una versione utilizzabile...

Ecco le impostazioni che ho usato per fare questo render di prova!

post-63694-1264234174,3622_thumb.jpg

Share this post


Link to post
Share on other sites

Secondo me la macchina slave non carica le mappe come si nota nel pavimento, e questo comporta anche una differente luce riflessa anche nelle parti senza texture. Devi verificare che il percorso dove tieni le textures sia condiviso ed accessibile dal PC slave.

Puoi guardare questo link

http://www.grafica3dblog.it/index.php/2009/10/19/vray-rendering-distribuito.htm

Share this post


Link to post
Share on other sites

Secondo me la macchina slave non carica le mappe come si nota nel pavimento, e questo comporta anche una differente luce riflessa anche nelle parti senza texture. Devi verificare che il percorso dove tieni le textures sia condiviso ed accessibile dal PC slave.

Puoi guardare questo link

http://www.grafica3dblog.it/index.php/2009/10/19/vray-rendering-distribuito.htm

Ma quindi lo slave prende le informazioni che gli servono dal main? io avevo creato nel pc slave una cartella (creando l'identico percorso della cartella presente sul main) clone pensando che lo slave avrebbe cercato i dati li! provo a fare come nel link da te inviato! poi ti dico se ha funzionato!

Share this post


Link to post
Share on other sites

Ciao, diciamo che dare una risposta su una versione non ufficiale è un pò difficile. Le chiazze sono problemi di GI, mentre la mancanza di texture del pavimento è data dalla mancanza della condivisione delle texture della scena sul pc server.

Share this post


Link to post
Share on other sites

Ciao, diciamo che dare una risposta su una versione non ufficiale è un pò difficile. Le chiazze sono problemi di GI, mentre la mancanza di texture del pavimento è data dalla mancanza della condivisione delle texture della scena sul pc server.

Allego l'ultima prova fatta! Sicuramente è migliorato il risultato ma c'è ancora il quadro a sinistra che non va! O sbaglio qualcosa o non so! Illustro brevemente il procedimento usato:

-pc main,creato cartella condivisa con all'interno tutti i file del progetto; poi vado su esplora risorse/strumenti/connetti unità di rete e gli imposto il percorso della cartella (con gli stessi file precedenti) da condividere sul pc slave

-pc slave,creato cartella condivisa con all'interno tutti i file del progetto; poi vado su esplora risorse/strumenti/connetti unità di rete e gli imposto il percorso della cartella (con gli stessi file precedenti) da condividere sul pc main

Penso sia giusto!

Come e'possibile che solo il quadro venga male (se tutto il resto è corretto)? :huh::wallbash:

post-63694-1264420306,8706_thumb.jpg

Share this post


Link to post
Share on other sites

Mi sembra che adesso vada bene, secondo me la differente illuminazione del soffitto era dovuta alla luce riflessa sul pavimento dove mancava la texture e quindi era più chiaro.

Per quanto riguarda il quadro controlla il percorso della texture usata, al limite ricaricala dalla cartella condivisa.

Share this post


Link to post
Share on other sites

Mi sembra che adesso vada bene, secondo me la differente illuminazione del soffitto era dovuta alla luce riflessa sul pavimento dove mancava la texture e quindi era più chiaro.

Per quanto riguarda il quadro controlla il percorso della texture usata, al limite ricaricala dalla cartella condivisa.

Per quanto riguarda questo render, niente da fare! Continua a dare lo stesso problema, anche dopo aver ridato il percorso della texture... però ho provato a cambiare file e a renderizzare un altro file di prova... sta volta tutto corretto! Speriamo bene per i progetti futuri! Grazie a tutti! :Clap03:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x