Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
interpolantics

Problema Di Illuminazione In Vray Per Rhino

Recommended Posts

ciao a tutti,

sono l' ennesimo utente con problemi di illuminazione nei render XD

premetto che uso Vray + rhinoceros, e che ho letto praticamente qualsiasi tutorial e qualsiasi discussione in questo e in altri forum ma non sono ancora riuscito a risolvere il problema :(

in pratica vorrei ottenere nel render delle ombre morbide in modo tale che sembrino più realistiche, ma anche usando diverse fonti luminose ( riflettori, luci rettangolari ecc... ) il risultato non cambia e ottengo solo delle odiosissime e improbabili ombre nette!

guardando un po di tutorial vari, seguendo le impostazioni che consigliavano ho provato ad aumentare il radius, le subdivs ecc.....; ho provato a sostituire un semplice riflettore con una fonte di luce rettangolare di grandi dimensioni in modo da ottenere una luce più diffusa ma non ho ottenuto niente.......

a questo punto non so davvero più dove sbattere la testa :wallbash:

Share this post


Link to post
Share on other sites

ciao,premeto che io uso vray per 3ds nelle luci che hai in scena stai usando le areashadow di vray?

se si, nel pannello vray shadow parameters hai U V W size aumentando i valori di quei parametri le ombre dovrebbero venire più sfumate.

non so magari l' hai gia visto ma questo forse può aiutarti :

http://vray.com/vray_for_rhino/manual/light_and_shadow.shtml

spero di esserti stato di aiuto ciao ciao


Edited by Alessandro84

Share this post


Link to post
Share on other sites

ciao, innanzitutto grazie per l' aiuto;

comunque ho settato le impostazioni come scritto nel tutorial che mi hai consigliato ma non sono riuscito a risolvere il problema........

l' unica maniera in cui riesco ad avere ombre morbide è selezionando l' opzione 'show GI only' dai global settings ma il render risulta abbastanza scuro. Ho provato anche a modificare la GI skylight, impostando un colore bianco ma non sono riuscito a schiarire il render;

per quanto riguarda l' areashadow di Vray, non credo di averla attivata........ è un consiglio che ho letto anche da altre parti ma non riesco a capire come attivarla ( ho Vray solo da sabato scorso :P ); anzi se magari mi dici come attivarla mi faresti un grossissimo favore ^^

Share this post


Link to post
Share on other sites
ciao, innanzitutto grazie per l' aiuto;

comunque ho settato le impostazioni come scritto nel tutorial che mi hai consigliato ma non sono riuscito a risolvere il problema........

l' unica maniera in cui riesco ad avere ombre morbide è selezionando l' opzione 'show GI only' dai global settings ma il render risulta abbastanza scuro. Ho provato anche a modificare la GI skylight, impostando un colore bianco ma non sono riuscito a schiarire il render;

per quanto riguarda l' areashadow di Vray, non credo di averla attivata........ è un consiglio che ho letto anche da altre parti ma non riesco a capire come attivarla ( ho Vray solo da sabato scorso :P ); anzi se magari mi dici come attivarla mi faresti un grossissimo favore ^^

io purtroppo non uso rihno, in 3ds ho un menu a tendina che si chiama vray shadow parameter e li posso spuntare area shadow ma non so dirti in rhino

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x