Vai al contenuto
giuliabomba

Telecamera E Vista Prospettica

Recommended Posts

Ciao a tutti, ho cercato se per caso questo argomento era già presente ma non l'ho trovato. ho un problema con un file 3ds MAX. in pratica quando metto una telecamera e visualizzo ciò che vede la telecamera non è in vista prospettica ma assonometrica..come mai? come faccio a farla prospettica?

se apro un qualsiasi altro file lo fa giusto, magari ho toccato qualche tasto per sbaglio..solo che non ho la piu pallida idea di quale!

ah ho provato anche a portare questo file su un altro computer e su un altro pc funziona in modo giusto ovvero mettendo la telecamera e facendo view-camera 1 vedo la vista telecamera 1 in prospettiva

se riuscite ad aiutarmi mi fareste un favore!!

grazie


Modificato da giuliabomba

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

portando il file su un altro pc compresa la telecamera o la metti dopo?

hai visto se sbadatamente hai attivato la modalità ortografica nelle opzioni della telecamera?

comunque benvenuta su treddi. :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

credo non sia per le telecamere perchè ho provato a cancellarle e rimetterle sia su quel file che su un altro

dall'altro computer va tutto bene però ho provato mettendo una nuova camera

ho provato ad aprire anche un altro file sul pc che uso per i render, ma con gli altri file va tutto bene

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato ad esportare il file in 3ds e funziona, ovvero torna normale, la camera è in prospettiva! il problema è che cos non ho piu i materiali e dovrei rimetterli tutti...c'è un modo per riuscire a salvarli?? ho provato con file--archive solo che in quel caso non salva un 3ds ma un file 3dmax e quindi l'errore camera assonometrica rimane

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sisi ma è prospettica! e quando sono sulla camera non ho il viewcube (ma sicuramente sulla camera è orthographic, visto che è questo il problema!) non ho la minima idea del perchè sia cosi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

l'ho visto solo ora, hai provato in una viewport prospettica (tasto p) sistemarti una vista e poi premere Ctr+C (create camera from view) ?

se va poi potrai controntarle

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×