Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
alemarconato

Fotoinserimento Mental Ray

Recommended Posts

ciao a tutti....probabilmente vado a tirar fuori un argomento trattato e ritrattato....in tal caso se avete dei link utili sarò ben contento di seguirli.

sto modellando una palazzina in 3ds e uso mr come motore di render.

nonostante abbia seguito alla lettera alcuni semplici tutorials trovati nel web (http://grafica2d3d.blogspot.com/2009/10/impostare-un-immagine-come-sfondo-con.html come questo per esempio),

al momento del render non si vede null'altro se non il modello da me disegnato.

togliendo il segno di spunta dal aerial prospective come indicato nel tutorial sopra citato, lo sfondo mi rimane completamente nero; saltando invece questo passaggio, cambia poco, ma sulla linea d'orizzonte vedo una sorta di scia luminosa bianca.

in ogni caso nessun segno della foto che ho impostato come sfondo.

sapete darmi qualche dritta che non ne vengo più fuori?

grazie a tutti

Share this post


Link to post
Share on other sites

output amount della tua mappa, alzalo oppure alza il factor dell'exposure photo da 1500 di default a 80000, si trova alla fine verso il basso dell'exposure photographic unitless.

Per l'appunto usa Exposure Photographic e non logaritmic.

Cmq se facevi una ricerca sul forum, avresti trovato la risposta. Segui all'interno di treddi o magari apri un wip, Avrai più informazioni.


Edited by ytsejam

Share this post


Link to post
Share on other sites
output amount della tua mappa, alzalo oppure alza il factor dell'exposure photo da 1500 di default a 80000, si trova alla fine verso il basso dell'exposure photographic unitless.

Per l'appunto usa Exposure Photographic e non logaritmic.

Cmq se facevi una ricerca sul forum, avresti trovato la risposta. Segui all'interno di treddi o magari apri un wip, Avrai più informazioni.

in effetti ho provato a cercare immaginando ci fossero già discussioni del genere!

ti ringrazio tanto comunque....ora provo con i tuoi consigli....

e la prossima volta starò più attento! ^_^

Share this post


Link to post
Share on other sites
output amount della tua mappa, alzalo oppure alza il factor dell'exposure photo da 1500 di default a 80000, si trova alla fine verso il basso dell'exposure photographic unitless.

Per l'appunto usa Exposure Photographic e non logaritmic.

Cmq se facevi una ricerca sul forum, avresti trovato la risposta. Segui all'interno di treddi o magari apri un wip, Avrai più informazioni.

perfetto...alzato l'exposure photo e si vede nitidissimo lo sfondo! grazie ancora...

ora devo capire perchè in corrispondenza delle finestre mi si "brucia" tutto.....ma credo basti spegnere le luci interne!

grazie ancora!

Share this post


Link to post
Share on other sites

sapete dirmi perchè se lancio il render di prova dalla prospettiva lo sfondo mi compare tranquillamente mentre se lo faccio usando una camera dall'interno della palazzina, fuori dalle finestre non c'è la foto usata come sfondo ma il solito cielo di mr?

Share this post


Link to post
Share on other sites

mmmm, stai usando le ortal light? Se si, il raytacing a che livello è? cmq un po difficile a dirsi, potrei cominciare a dirne parecchie pure troppe di cose. Fai vedere un render?

Share this post


Link to post
Share on other sites
mmmm, stai usando le ortal light? Se si, il raytacing a che livello è? cmq un po difficile a dirsi, potrei cominciare a dirne parecchie pure troppe di cose. Fai vedere un render?

ortal light? calcola che non so nemmeno cosa sia! :blush:

la luce esterna è una semplice daylight e poi ci sono delle normali freelight all'interno....

ora vedo di postare un render

Share this post


Link to post
Share on other sites
mmmm, stai usando le ortal light? Se si, il raytacing a che livello è? cmq un po difficile a dirsi, potrei cominciare a dirne parecchie pure troppe di cose. Fai vedere un render?

eccomi qui...scusami ma si era impallato il pc.

ho fatto due render di prova (non stare a guardare la qualità) che fanno vedere bene il problema.

uno è l'esterno renderizzato direttamente dalla vista prospettica (senza posizionamenti nè niente) solo per vedere se ne usciva qualcosa dopo i problemi precedenti.

l'altro è invece dall'interno dopo aver posizionato la camera subito in prossimità alla finestra.....e cioè niente sfondo.....mistero

post-61846-1258655072_thumb.jpg

post-61846-1258655088_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x