Vai al contenuto
uluru

Problemi Di Lentezza Con Maya

Recommended Posts

Salve a tutti,

da un pò di giorni ho un problema con Maya 2009. Ho 2 mega di ram, una scheda grafica un pò vecchiotta ma che ha sempre funzionato, esattamente una GE force FX 5600. Non capisco perchè ogni volta che lancio Maya e apro un progetto e cerco di muovermi all'interno della scena, Maya risulta essere lentissimo, su ogni cosa. Premetto che i progetti sono semplici e molto leggeri. Sapete dirmi da cosa può dipendere?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ovviamente ci devi dare qualche informazione in più.

Sei sicuro che il problema sia nuovo, e dunque non dovuto all'hardware ormai obsoleto?

Hai fatto qualche intervento nel periodo in cui è iniziato il problema?

Ci dai le specifiche complete della macchina?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma dunque, ho dovuto resettare la macchina per vari motivi, di conseguenza ho reinstallato windows e i programmi che sono solito usare, mi sono assicurato di scaricare e di installare i driver aggiornati. Per un pò Maya ha funzionato bene, poi non so cosa sia successo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Oddio 2MB di ram sembrano alquanto pochini... Per altro, una geffo FX5600 oltre ad avere driver frenati per le API OGL appare anche davvero vecchiotta per una versione 2009 di Maya: non conosco l'evoluzione del software, ma mi pare di capire che ad ogni nuova release i programmi Autodesk si appesantiscono nella gestione della viewport, cioè migliorano la qualità visiva sfruttando la cresciuta potenza hardware. Questa scheda ha sempre "funzionato" con la versione 2009? Hai provato a pulire i driver video e a reinstallarli?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho sbagliato a scrivere, ho esattamente 2 GB di ram. Maya ha sempre funzionato. Ho reinstallato i driver della Ge Force ma niente. Ancora non funziona!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quello che non capisco è il perchè prima funzionava! Comunque è un Pentium 4, 2.80 GHz. Forse dovrei scaricare i driver della scheda madre? O forse butto via il computer e ne prendo un'altro, non so più cosa fare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sicuro un Pentium 4 a 2,8ghz e una Gforce 5600, non sono nemmeno lontanamente adeguati per usare un software High End come Maya, forse un Iphone ha più potenza...

ma sembra di capire che prima della reinstallazione il tutto funzionasse...

hai installato la stessa versione dei drvers della Nvidia?

che sistema operativo stai usando? lo stesso di prima? stesse impostazioni dei drivers Nvidia, per quanto riguarda Antialias, buffering ecc??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Netframework e java jre non sono installati, uso windows xp, ho installato i driver dell'invidia aggiornandoli, e per quanto riguarda le impostazioni ho lasciato quelle di default.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Netframework e java jre non sono installati, uso windows xp, ho installato i driver dell'invidia aggiornandoli, e per quanto riguarda le impostazioni ho lasciato quelle di default.

prova da impostare nel pannello nvidia la voce "qualità"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Che versione di driver usavi quando tutto "funzionava"? Prova ad installare la versione certificata Autodesk, pure se è più vecchia non fa niente: non è detto che su hardware così antiquato driver aggiornati apportino miglioramenti...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×