Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
agwesh

Problemi Con 3d Studio Max 2010

Recommended Posts

Riporto qui sotto il link un video che ho fatto per descrivere il problema:

View My Video

Come potete vedere dal video per smaterializzare le lettere ho usato il modificatore slice in combinazione con pf source per avere quel'effetto !!

Quindi ho animato il piano dello slice per creare l'effetto della lettera che svanisce.

Quando salvo il file e dopo lo riapro, le lettera sono tagliate a metà, in pratica lo slice non effettua più l' animazione di far scomparire la lettera dall'alto al basso ma mi divide la lettera in due e mi fa scomparire la parte destra !!

Nella track view comunque c'è sempre registrata la curva che anima lo slice dall'alto verso il basso !!

Qualcuno sa darmi una spiegazione ??

Avendo questo problema ho provato a simulare quell'effetto con un modificatore booleano !!

Quando salvo e poi vado a riaprire gli oggetti sono scomparsi !!

Vado nel Manager Layer e gli oggetti ci sono ma quando clicco su proprietà oggetto mi dice che l'oggetto in

questione ha dimensione x=0, dimensione y=0, dimensione z=0 vertici=0 facce=0 !!

Anche qui avete qualche Spiegazione ??

Ciao a Tutti !!

Share this post


Link to post
Share on other sites

ciao non so se ho capito male o se comunque dico una scemenza (o più scemenze)

comunque:

- è possibile che l'errore che riscontri sia dovuto al fatto che il modificatore che usi, lo slice o le booleane sono operatori "attivi" e che quindi una volta salvata la scena, il tutto si "freeza" nella condizione di taglio/booleana ?

- al posto di usare lo slice o addirittura le booleane, perchè non risolvi quello che si vede nel filmato attraverso le particelle? avresti meno problemi

ciao

Share this post


Link to post
Share on other sites

se vai a questo indirizzo:

http://domenicolicinio.com/3DStudioMax/

trovi 2 file per Max 2010, in uno c'è solo il lupo che si smaterializza e l'animazione funziona e nel secondo ci sono il lupo e altre lettere ma l'animazione non funziona !!

Le differenza tra i due file e solo una questione di memoria !!

Ma occupano solo 7 e 5 MB !!

Beh in pratica dove tu vedi la lettera a, in realtà ci sono due lettere a.

Ad una è stato applicato il modificatore slice animato per spostarsi dall'alto al basso per far scomparire la lettera !!

All'altra a che è nascosta è stato applicato un pf source trasformandola in un emetittore di particelle !!

Al pf source è stato collegato un deflettore che si trova sullo stesso piano del modificatore slice e che è animato e segue lo stesso percorso dello slice !!

Quindi mentre lo slice fa scomparire una lettera, il deflettore urta le particelle sull'altra lettera spostandole e creando l'effetto della polverizzazione della lettera a !!

Tutto questo funziona fino a quando non salvo !!

Riaperto il file la lettera la trovo tagliata a metà con il lato destro non visibile !!

Tu vuoi dirmi che 3d Studio max non salva l'animazione del piano dello slice?

In realtà la salva ma quando riapro il file, anche se c'è la curva dello spostamento del piano dello slice l'animazione non avviene e appare la tettera tagliata in due !!

In che modo dici tu di risolvere con le particelle?

Spiegati meglio !!

Share this post


Link to post
Share on other sites
- è possibile che l'errore che riscontri sia dovuto al fatto che il modificatore che usi, lo slice o le booleane sono operatori "attivi" e che quindi una volta salvata la scena, il tutto si "freeza" nella condizione di taglio/booleana ?

Non mi pare che lo slice dia questi problemi. Viene usato anche in un tutorial interno di 3DS Max9 (per la creazione di una clessidra) e non dà questi problemi. Ma le booleane per cosa le hai usate Agwesh?

Share this post


Link to post
Share on other sites
Non mi pare che lo slice dia questi problemi. Viene usato anche in un tutorial interno di 3DS Max9 (per la creazione di una clessidra) e non dà questi problemi. Ma le booleane per cosa le hai usate Agwesh?

Guarda non so che dirti !!

Visto che lo slice mi dava problemi ho usato una operazione booleana per far scomparire la lettera !!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x