Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Matic Animation

Problema Definizione Mental Ray

Recommended Posts

Ciao a tutti, vi sottopongo il mio problema che potrebbe sembrare una cavolata ma ci sto impazzendo da un bel pezzo.

Come vedete dall'immagine allegata ho un fronte di un edificio con una griglia di linee di larghezza e profondità pari a 5 mm.

Il problema è che quando renderizzo, anche ad una risoluzione di 1300, le scanalature non si vedono bene.

Aumentando la risoluzione a 4000 risolvo il problema. Considerate però che ne ho bisogno per un'animazione.

Quello che vi chiedo è questo: c'è per caso una soluzione a livello di settaggi senza aumentare a dismisura la risoluzione?

O per caso da una certa distanza i 5mm non sono visibili?

Considerate che uso mental ray, FInal gather Very High, Filter Mitchell, Samples 4-64, noise filtering Very High.

Il materiale è un Arch e Design MATTE, con ambient a 0,1m e interpolation 30.

provando a fare lo stesso render con Vray non ho nessun tipo di problema.

Spero possiate aiutarmi , nel frattempo vi ringrazio.

risoluzione1300.jpg

risoluzione4000.jpg

Share this post


Link to post
Share on other sites

se tu fossi davanti a quell'edificio e lentamente te ne allontani, dopo un po queste linee spariscono in maniera naturale: l'occhio umano ha una capacita di risolvenza limitato. lo stesso succede in CG se il tuo pixel rappresenta un area di 10 cm2 all'interno della quale si trovano linee da .5mm chiaramente non si notano. allora il problema si sposta nella rappresentazione dell'oggetto, se quelle linee sono importati le modelliamo un po piu grosse in maniera che si vedono, puoi anche scurirle cambiando il diffuse.

Share this post


Link to post
Share on other sites

prova con i samples impostati: 1 - 16

e togli il filtro del rumure, stranamente una volta abbassando la campionatura ho avuto meno problemi


Edited by f.tavella

Share this post


Link to post
Share on other sites

Allora quello che mi chiedo è perchè con Vray, con la stessa inquadratura, non ho questo problema.

Mi viene da pensare che può solo essere un problema di Mental Ray o qualche impostazione che ignoro.

premetto che il manuale di MentalRay l'ho studiato in ogni sua parte.

Share this post


Link to post
Share on other sites
Guest

Prova ad aumentare la soglia di ambient.

Fare un confronto tra vray e mr non ti porta alla soluzione hanno aprocci diversi.

l'immagine mi sembra in generale un po flow, forse devi agire anche sul contrast del antialias.

entrano in gioco molti fattori: gi e fg insieme ? o solo fg ?

le ombre sono un po leggere, gioca con i controlli di esposizione.

Poi concordo con algosuk.

se propio non risolvi fai 2 materiali, uno più scuro, per le scanalatue, così eviti i sample 4- 64 che ti aumentano i tempi di rendering a dismisura.

se sei in max 2010 ci sono degli strumenti di selezione propio per il tuo caso, senza che imazzisci a fare le selezioni manuali.


Edited by Mak21

Share this post


Link to post
Share on other sites
Guest

Ho pensato che se usi Fg, è arrivato il momento di usare la diagnostica, così per vedere come si dispongono i tuoi sample, nelle zone che ti interessano, magari li ci sono poche informazioni

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x