Vai al contenuto
Hrymer

E Se La Telecamera Comincia A Tremare?

Recommended Posts

salve raga, vi pongo un bel problema.

provo a fare l'animazione di un modello, un museo per l'esattezza....con annesso parco ecc...

insomma il modello è abbastanza corposo(non se ne parla di rifarlo)

allora il problema..: imposto un percorso(con una linea) e imposto tale percorso come traiettoria della telecamera...bene tutto ok fin'ora...ma quando lancio il render, la telecamera appena si muove comincia a tremare tutta, tremare nel vero senzo della parola, su e giù, destra e sinistra, trema parecchio...anzi impossibile guardare il video.

ho provato ad animare la telecamera impostando io stesso l'animazione dando delle key...ma il risultato è lo stesso se nn peggiore.......raga....ragaa....AIUTTOOOOOOOO :crying::crying::crying::crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Piccola domanda, il tuo modello si trova molto lontano dallo zero globale di max? Perchè se è cosi in genere max produce linee scomposte e non dritte.

Se no forse hai applicato un modificatore alla camera senza accorgertene... tipo DOF, nellincertezza usa un simpatico metodo empirico, crea una nuova camera e vedi se lo fa anche con quella.....

Ciao

:D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ciao,

A ) Test Nr 1: Prova a verificare i parametri di interpolazione della spline e, se non lo sono già, impostali su "adattiva" o "adaptive".

B ) Test Nr 2 (anche se improbabile): Verifica il controller assegnato al target della telecamera (nel caso non sia una Free Cam)... metti caso che smanettando hai senza volere assengnato un controller "particolare" tipo un noise! :)

Ciao

Gt6


Modificato da gtsix

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Piccola domanda, il tuo modello si trova molto lontano dallo zero globale di max? Perchè se è cosi in genere max produce linee scomposte e non dritte.

fantastico....il problema sembra risolto...ho avvicinato tutto verso l'origine...e senza cambiare telecamera o percorso sembra funzionare alla grande!!...ottimo...ottimo...grazie grazie..di cuoreee

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Immaginavo ci ero gia impazzito tempo addietro..

Max fa le bizze lontano dall'origine....

Ciao :D

tutto ciò succede perchè usa i reali in virgola mobile o perchè altro scusa??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×