Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Hrymer

E Se La Telecamera Comincia A Tremare?

Recommended Posts

salve raga, vi pongo un bel problema.

provo a fare l'animazione di un modello, un museo per l'esattezza....con annesso parco ecc...

insomma il modello è abbastanza corposo(non se ne parla di rifarlo)

allora il problema..: imposto un percorso(con una linea) e imposto tale percorso come traiettoria della telecamera...bene tutto ok fin'ora...ma quando lancio il render, la telecamera appena si muove comincia a tremare tutta, tremare nel vero senzo della parola, su e giù, destra e sinistra, trema parecchio...anzi impossibile guardare il video.

ho provato ad animare la telecamera impostando io stesso l'animazione dando delle key...ma il risultato è lo stesso se nn peggiore.......raga....ragaa....AIUTTOOOOOOOO :crying::crying::crying::crying:

Share this post


Link to post
Share on other sites

Piccola domanda, il tuo modello si trova molto lontano dallo zero globale di max? Perchè se è cosi in genere max produce linee scomposte e non dritte.

Se no forse hai applicato un modificatore alla camera senza accorgertene... tipo DOF, nellincertezza usa un simpatico metodo empirico, crea una nuova camera e vedi se lo fa anche con quella.....

Ciao

:D

Share this post


Link to post
Share on other sites

Ciao,

A ) Test Nr 1: Prova a verificare i parametri di interpolazione della spline e, se non lo sono già, impostali su "adattiva" o "adaptive".

B ) Test Nr 2 (anche se improbabile): Verifica il controller assegnato al target della telecamera (nel caso non sia una Free Cam)... metti caso che smanettando hai senza volere assengnato un controller "particolare" tipo un noise! :)

Ciao

Gt6


Edited by gtsix

Share this post


Link to post
Share on other sites
Piccola domanda, il tuo modello si trova molto lontano dallo zero globale di max? Perchè se è cosi in genere max produce linee scomposte e non dritte.

fantastico....il problema sembra risolto...ho avvicinato tutto verso l'origine...e senza cambiare telecamera o percorso sembra funzionare alla grande!!...ottimo...ottimo...grazie grazie..di cuoreee

Share this post


Link to post
Share on other sites
Immaginavo ci ero gia impazzito tempo addietro..

Max fa le bizze lontano dall'origine....

Ciao :D

tutto ciò succede perchè usa i reali in virgola mobile o perchè altro scusa??

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...