Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Riccardo Lubrano

Monitor Che Non Si Accende Al Riavvio

Recommended Posts

Sto impazzendo di brutto!!! Ho il secondo monitor (dual view) che non si accende più al riavvio (o accensione) del sistema e non credo sia colpa sua, visto che se stacco la corrente e scollego il dvi mi da il giusto messaggio di errore "assenza di segnale".

E' un problema che ultimamente mi si è presentato varie volte, solo che finora con questo sistema poi si riaccendeva, anche se le icone del desktop erano poi tutte sparse...va beh! Questa volta invece, come lo collego, va come in risparmio energetico! :(

Eppure me lo rileva, e se sposto il cursore del mouse oltre lo schermo primario questa va sull'altro desktop...anche se non si vede visto che rimane spento...grrrr

Esiste un modo da Vista per dirgli "accenditi bastardo" ? :D

Share this post


Link to post
Share on other sites
...Esiste un modo da Vista per dirgli "accenditi bastardo" ? :D

provato con un cazzotto? :D

tentativi:

se lo colleghi come monitor primario ti funziona?

sei andato nelle impostazioni di risparmio energetico per vedere se c'è qualche opzione in merito?

nelle proprietà hardware hai controllato se c'è qualche voce strana attivata? (adesso non me le ricordo a memoria)

Share this post


Link to post
Share on other sites

Adesso funziona! Ho spento il pc, staccato l'alimentazione e scollegato il cavo dvi, poi ho ridato l'alimentazione e collegato il monitor a pc spento. A questo punto ho acceso il pc e ho avviato con l'ultima configurazione sicuramente funzionante!!!

Ad ogni modo, c'è un problema! Non è possibile dover eseguire questa procedura tutte le volte che accendo il pc!!!!

Share this post


Link to post
Share on other sites
Della scheda video integrata non saprei...nel caso come si fa?

Per vedere se hai una scheda video integrata è sufficiente che guardi se hai anche un uscita vga, oltre alle altre 2 uscite che stai usando. Cmq se mi dici che modello di scheda madre hai in un attimo ti dico se hai anche l'integrata o no poi in caso ti spiego come fare da bios, non è complicato.

Share this post


Link to post
Share on other sites

quello non è il nome della scheda madre, in caso scarica cpu-z che ti dà tutte le informazioni sul sistema ;) ...cmq è facile da capire se hai l'integrata: prova a vedere se oltre alle 2 uscite che usi per i 2 monitor ne hai anche un'altra vga (è di colore blu)...cmq il fatto di disabilitare l'integrata da bios è solo un'ipotesi per risolvere il tuo problema...

Share this post


Link to post
Share on other sites

Dovrebbe esserci una voce nel bios riguardante integrated video card o graphic card (guardati tutti i menu e sottomenu), ma putroppo non posso aiutarti perchè non ho mai "smanettato" con quelle schede (eh eh gli xeon non son per tutti). Se la disabilitazione da bios non ci dovesse essere potresti provare per risolvere il tuo problema iniziale anche ad aggiornare il bios (a tuo rischio e pericolo) e la scheda madre (sempre a tuo rischio e pericolo), dato che hai già provato a fare lo stesso con i driver video.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x